<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://alisterpaine.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Five Starting Points for Getting Great Ideas  | Alister &amp; Paine</title>

<!-- Social Warfare v2.2.10 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.10");src:url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.10#iefix") format("embedded-opentype"),url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.10") format("woff"), url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.10") format("truetype"),url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.10#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.10 https://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[717,796] -->
<meta name="description"  content="The answers to some of your toughest business problems are closer than you think. Creative solutions, new approaches, and potential solutions aren't going to" />

<meta name="keywords"  content="ideation,team building,creativity,business,success" />

<link rel="canonical" href="http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Feed" href="http://alisterpaine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Comments Feed" href="http://alisterpaine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Five Starting Points for Getting Great Ideas Comments Feed" href="http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alisterpaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://alisterpaine.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://alisterpaine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://alisterpaine.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://alisterpaine.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://alisterpaine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.1.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://alisterpaine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.1.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://alisterpaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/alisterpaine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://alisterpaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alisterpaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alisterpaine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The New Black Badge Wraith Is The Baddest Rolls Royce, Yet' href='http://alisterpaine.com/2017/08/02/the-new-black-badge-wraith-is-the-baddest-rolls-royce-yet/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://wp.me/p635ki-5x7' />
<link rel="alternate" type="application/json+oembed" href="http://alisterpaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alisterpaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="df5c488e7c9006d9b61b69086f6ad2e95dd6304b70ce0aec7081b30c44ab658e" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type='text/javascript'>
(function(){
	spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
	spoutjs.async=1;
	spoutjs.src='//cdn.spoutable.com/4ffc39a7-bea1-46a1-aae7-1d318a2c2f92/spoutable.js';
	firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #c01c31; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><meta property="og:image" content="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/08/starting-point-for-better-ideas.jpg?fit=2094%2C1182"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alisterpaine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Starting Points for Getting Great Ideas" />
<meta property="og:url" content="http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/" />
<meta property="og:description" content="The answers to some of your toughest business problems are closer than you think. Creative solutions, new approaches, and potential solutions aren&#8217;t going to come from outside hires or consul…" />
<meta property="article:published_time" content="2017-08-07T14:32:17+00:00" />
<meta property="article:modified_time" content="2017-08-07T14:32:17+00:00" />
<meta property="og:site_name" content="Alister &amp; Paine" />
<meta property="og:image" content="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/08/starting-point-for-better-ideas.jpg?fit=1200%2C677" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="677" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/08/starting-point-for-better-ideas.jpg?fit=1200%2C677&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<!-- end head extras -->

	</head>

	<body class="single single-post postid-21273 single-format-standard  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                                                                        <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12625"><a href="http://alisterpaine.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16399"><a href="http://alisterpaine.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="http://alisterpaine.com/category/travel-report/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12623"><a href="http://alisterpaine.com/category/food-and-wine/">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12624"><a href="http://alisterpaine.com/category/fashion-report/">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12627"><a href="http://alisterpaine.com/category/domestic/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12652"><a href="http://alisterpaine.com/category/gear-gadgets/">Gear</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18374"><a href="http://alisterpaine.com/category/horsepower/">Horsepower</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="http://alisterpaine.com">
                        <img src="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png" alt="Alister &amp; Paine logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://alisterpaine.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://alisterpaine.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://alisterpaine.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://alisterpaine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-12625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12625"><a href="http://alisterpaine.com/category/business/">Business</a></li>
<li id="menu-item-16399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16399"><a href="http://alisterpaine.com/category/interviews/">Interviews</a></li>
<li id="menu-item-12621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="http://alisterpaine.com/category/travel-report/">Travel</a></li>
<li id="menu-item-12623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12623"><a href="http://alisterpaine.com/category/food-and-wine/">Food &#038; Wine</a></li>
<li id="menu-item-12624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12624"><a href="http://alisterpaine.com/category/fashion-report/">Fashion</a></li>
<li id="menu-item-12627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12627"><a href="http://alisterpaine.com/category/domestic/">Home</a></li>
<li id="menu-item-12652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12652"><a href="http://alisterpaine.com/category/gear-gadgets/">Gear</a></li>
<li id="menu-item-18374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18374"><a href="http://alisterpaine.com/category/horsepower/">Horsepower</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Five Starting Points for Getting Great Ideas</h1><div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/lauren-rueft/"><img src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2015/09/LaurenRuef-square.jpg?fit=20%2C17" width="20" height="17" alt="Lauren Ruef" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 alignnone photo" />Lauren Ruef</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2017-08-07">August 7, 2017</time></span></div></div><div class="cb-fis-bg" style="background-image: url( https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/08/starting-point-for-better-ideas.jpg?resize=1400%2C600);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2017-08-07T10:32:17+00:00">
    <meta itemprop="dateModified" content="2017-08-07T10:32:17+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Alister &amp; Paine">
        <meta itemprop="url" content="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lauren Ruef"></span>

        
    <meta itemprop="headline " content="Five Starting Points for Getting Great Ideas">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/08/starting-point-for-better-ideas.jpg?fit=2094%2C1182">
        <meta itemprop="width" content="2094">
        <meta itemprop="height" content="1182">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-21273" class="clearfix post-21273 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-creativity tag-ideation tag-success tag-team-building">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Five+Starting+Points+for+Getting+Great+Ideas&url=http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/" data-link="https://twitter.com/share?original_referer=/&text=Five+Starting+Points+for+Getting+Great+Ideas&url=http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 5</span></div></div><span class="cb-itemprop" itemprop="reviewBody"><p>The answers to some of your toughest business problems are closer than you think. Creative solutions, new approaches, and potential solutions aren&#8217;t going to come from outside hires or consultants. More than likely, they&#8217;re sitting in an untapped resource right under your nose—your team. But many leaders get tripped up by this. This is because employees aren&#8217;t often expected to do more than the status quo of their job description.</p>
<h4>Most people perform the status quo</h4>
<p>It&#8217;s not because your employees are apathetic or lazy. It&#8217;s not because they lack good ideas or aren&#8217;t motivated, either. It&#8217;s an autopilot effect that naturally happens in the workplace, kind of like the human body maintaining homeostasis.</p>
<p>But homeostasis is not good for business and the data proves it. Since 2000, the rate of engaged employees in the United States has lingered around 30 percent and has only budged three percentage points in the last five years.</p>
<p>So what&#8217;s the big crisis?</p>
<p>The remaining 68 percent of U.S. workers are disengaged. And not a loud, boisterous kind of disengaged either— it&#8217;s a silent apathy. The disengaged show up and kill time, doing the minimum required with little extra effort to go out of their way for customers. They are less vigilant, more likely to miss work and change jobs when new opportunities arise.</p>
<p>Companies need bold contributors, people unafraid to present an idea that might be unpopular or misunderstood for the sake of progress. They need people who show up. Henry Ford put the Model T on the market before the car was a commodity for &#8220;the great multitude&#8221; as he foretold. Johannes Gutenberg invented the printing press in a society that was mostly illiterate. And while both might be considered savants or visionaries, they were really just people with the guts to show up.</p>
<p>Challenging the status quo feels like navigating open water. &#8220;The way we&#8217;ve always done it&#8221; is safer. Coming out from behind the safety of the status quo takes coaxing and encouragement, even for the most ebullient personality on your team. Presenting new ideas is a bit of a no-man&#8217;s-land. There&#8217;s no guarantee what will happen out there, but it&#8217;s a necessary step to gaining ground on new ideas. So as a leader, here are ways to get this kind of &#8220;show up&#8221; engagement and attitude from your team.</p>
<h4>Ask better questions</h4>
<p>Ask questions unrelated to job performance. Ask questions about random stuff. Get on a deeper level with the people on your team. Find out what creative pursuits they&#8217;re devoted to on the weekends. Where do they spend all their time? What problems are they committed to solving on their own, without being asked? Figure it out and chances are good that this will tell you a lot about what makes them tick. Stay genuinely curious about the people who surround you every day. It&#8217;s the difference between asking questions you already know the answers to, and the ones you don&#8217;t.</p>
<h4>Set aside times (and places) for ideation</h4>
<p>Spontaneity isn&#8217;t how great ideas are born, even with the pop-culture image of the apple falling on Sir Isaac Newton&#8217;s head.</p>
<p>Good ideas are forged in the fire of discipline and consistency. Schedule regular times for your team to get together to ideate. Consider having an off-site meeting once a quarter. Give your team time (but not too much) to prepare in advance, so they come with something to contribute. You may be surprised what people bring to the table when you ask them to show up. But don&#8217;t ask people to create in a void. Come prepared with a prompt.</p>
<h4>Look for &#8220;problem finders&#8221; vs. &#8220;problem solvers&#8221;</h4>
<p>Watch for people who are solving new or different problems within projects they&#8217;re assigned. These ones are the&#8221;problem finders&#8221; as Daniel Pink calls them in his book &#8220;To Sell is Human.&#8221; Problem finders look at traditional problem and ask, &#8220;Is this really what&#8217;s motivating people to buy a product, or is there another layer to this?&#8221; They kick the tires on an existing idea and challenge it, not for the sake of playing devil&#8217;s advocate, but to improve it.</p>
<p>Social scientists Jacob Getzels and Mihaly Csikszentmihalyi conducted a study on said &#8220;problem finders&#8221; and concluded: &#8220;It is in fact the discovery and creation of problems rather than any superior knowledge, technical skill, or craftsmanship that often sets the creative person apart from others in his field.&#8221; This is precisely because problem finders understand how and when it&#8217;s appropriate not to answer a proposed question, but to ask a different one entirely.</p>
<h4>Invest in your employee&#8217;s motivational bank account</h4>
<p>Every employee is motivated by something different, and a good boss learns how to engage an employee based on their motivational drivers. The old carrot and stick ideology of payment in exchange for value no longer applies. More is needed to get someone to bring the best of what they offer to the workplace and beyond.</p>
<p>Find out what your team members value, and help them tap into it. For some, it&#8217;s frequent recognition for their work. For others, it&#8217;s an opportunity to take on more responsibility and leave behind menial tasks. And still for others, it&#8217;s the gift of flexibility or control over their schedule, or earning additional days of vacation. When you need to ask your team to dig deep on a problem or project, identifying your employee&#8217;s motivational bank account is the difference between success and failure. Do this and watch the fire of productivity ignite in your team.</p>
<h4>Do more than kick the tires on your team&#8217;s new ideas—take them for a spin</h4>
<p>Even if you have some reservations, it&#8217;s important to give time and space for your team&#8217;s new ideas to fly. It communicates that you trust them and when you do, you might discover that they have solved a business challenge you otherwise would have hired outside insight to fix.</p>
<p>Some companies host &#8220;hackathons&#8221; for software developers or other theme-based problem-solving days that gives employees a chance to exercise their problem-solving skills outside of the daily grind and to contribute in new ways.</p>
<p>Above all, be wary of what many organizations doing in place of change: &#8220;Companies also fall into a common trap of mistaking their survey for an employee engagement strategy. Taking employees through a set of survey questions does not lead to improved engagement. Organizations have to approach employee engagement as an ongoing human capital strategy.&#8221;</p>
<p>Using these starting points to get ideas from your team might just transform a disengaged employee into a top performer. Setting aside time and space for new ideas, staying curious, investing in those ideas, and watching them fly will produce a winning strategy.</p>
</span><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Five+Starting+Points+for+Getting+Great+Ideas&url=http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/" data-link="https://twitter.com/share?original_referer=/&text=Five+Starting+Points+for+Getting+Great+Ideas&url=http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F08%2F07%2Ffive-starting-points-for-getting-great-ideas%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 5</span></div></div><div class="swp-content-locator"></div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://alisterpaine.com/2017/08/02/the-new-black-badge-wraith-is-the-baddest-rolls-royce-yet/">Previous Article</a></span><a href="http://alisterpaine.com/2017/08/02/the-new-black-badge-wraith-is-the-baddest-rolls-royce-yet/" class="cb-previous-title cb-title">The New Black Badge Wraith Is The Baddest Rolls Royce, Yet</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="http://alisterpaine.com/author/lauren-rueft/"><img src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2015/09/LaurenRuef-square.jpg?fit=100%2C87" width="100" height="87" alt="Lauren Ruef" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"><a href="http://alisterpaine.com/author/lauren-rueft/"><span class="fn">Lauren Ruef</span></a></div><p class="cb-author-bio">Lauren Ruef is a Research Analyst for Nvoicepay with years of experience conducting market research and crafting digital content for technology companies. Nvoicepay optimizes each payment made, streamlines payment processes, and generates new sources of revenue, enabling customers to pay 100% of their invoices electronically, while realizing the financial benefits of payment optimization.</p><div class="cb-author-page-contact"> <a href="https://www.nvoicepay.com/" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a> </div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-16080 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-2300 tag-business tag-new-year">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2014/12/30/five-tips-to-build-a-brand-in-2015/"><img width="360" height="240" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/12/growing-your-brand.png?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="growing your brand" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/12/growing-your-brand.png?w=1200 1200w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/12/growing-your-brand.png?resize=300%2C200 300w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/12/growing-your-brand.png?resize=1024%2C683 1024w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/12/growing-your-brand.png?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2014/12/30/five-tips-to-build-a-brand-in-2015/">Five Tips to Build a Brand in 2015</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/admin/">Alister &amp; Paine</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2014-12-30">December 30, 2014</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-15667 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-angel-investors tag-bankable tag-business tag-employees tag-entrepreneur tag-facebook tag-google-plus tag-growth tag-pinterest tag-results tag-revenue tag-social-media tag-strategy tag-twitter tag-vc tag-venture-capital">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2014/05/05/protecting-your-a-factor-accountability-killers-to-avoid/"><img width="360" height="240" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/05/accountable.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="accountable" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/05/accountable.jpg?resize=360%2C240 360w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/05/accountable.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/05/accountable.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2014/05/05/protecting-your-a-factor-accountability-killers-to-avoid/">Protecting Your “A” Factor: Accountability Killers to Avoid</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/julie-miller-and-brian-bedford/">Julie Miller and Brian Bedford</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2014-05-05">May 5, 2014</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-20818 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-echeck tag-economics tag-electronic-payment tag-paper-checks">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2017/04/03/why-if-it-aint-broke-dont-fix-it-isnt-a-smart-payments-strategy/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/04/electronic-payments-nvoicepay.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="electronic payments nvoicepay" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/04/electronic-payments-nvoicepay.jpg?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/04/electronic-payments-nvoicepay.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/04/electronic-payments-nvoicepay.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/04/03/why-if-it-aint-broke-dont-fix-it-isnt-a-smart-payments-strategy/">Why “If It Ain&#8217;t Broke, Don&#8217;t Fix it” Isn&#8217;t a Smart Payments Strategy</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/lauren-rueft/">Lauren Ruef</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2017-04-03">April 3, 2017</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-16901 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-ceo tag-customer-service tag-lesson tag-mid-size tag-success">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2015/06/15/what-mid-sized-enterprises-can-learn-from-these-four-examples-of-excellent-customer-service/"><img width="360" height="240" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/06/Untitled-design-7.png?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Untitled design (7)" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/06/Untitled-design-7.png?resize=360%2C240 360w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/06/Untitled-design-7.png?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/06/Untitled-design-7.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2015/06/15/what-mid-sized-enterprises-can-learn-from-these-four-examples-of-excellent-customer-service/">What Mid-Sized Enterprises Can Learn From These Four Examples of Excellent Customer Service</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/benoit-gruber/">Benoit Gruber</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2015-06-15">June 15, 2015</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-5772 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-the-business-column tag-business tag-candidate tag-decision tag-hiring tag-job tag-manager tag-maribeth-kuzmeski tag-overqualified">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2011/03/21/why-the-%e2%80%9coverqualified%e2%80%9d-job-candidate-is-the-best-hire/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2011/03/best-hire.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="best hire" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2011/03/best-hire.jpg?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2011/03/best-hire.jpg?resize=600%2C400 600w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2011/03/best-hire.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2011/03/21/why-the-%e2%80%9coverqualified%e2%80%9d-job-candidate-is-the-best-hire/">Why the “Overqualified” Job Candidate is the Best Hire</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/maggie-berry/">Maggie Berry</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2011-03-21">March 21, 2011</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-15324 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-angel-investors tag-bankable tag-business tag-employees tag-entrepreneur tag-facebook tag-google-plus tag-growth tag-pinterest tag-results tag-revenue tag-social-media tag-strategy tag-twitter tag-vc tag-venture-capital">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2013/12/09/the-power-of-execution/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2013/12/power-execution.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="power-execution" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2013/12/power-execution.jpg?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2013/12/power-execution.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2013/12/09/the-power-of-execution/">The Power of Execution</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/brian-p-moran/">Brian P. Moran</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2013-12-09">December 9, 2013</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/';
var disqus_identifier = '21273 http://alisterpaine.com/?p=21273';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'alisterpainemagazine';
var disqus_title = "Five Starting Points for Getting Great Ideas";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=21273';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="text-29" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">FIND @ALISTERPAINE ON INSTAGRAM</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:100%; padding-bottom: 10px; " data-id="4374562573" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"></div></div></div>
		</div><div id="text-33" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bcms7yqlh","width":300,"height":250,"t":1501905205,"userId":21658086,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div>
		</div><div id="text-6" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">SUBSCRIBE</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//alisterpaine.us2.list-manage.com/subscribe/post?u=e3a89ca72c49c7292c2d00384&amp;id=739f395eda" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -500px;"><input type="text" name="b_e3a89ca72c49c7292c2d00384_739f395eda" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div><div id="text-19" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">RECENT ARTICLES</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-21273 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-creativity tag-ideation tag-success tag-team-building">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/08/starting-point-for-better-ideas.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="starting point for better ideas" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/08/starting-point-for-better-ideas.jpg?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/08/starting-point-for-better-ideas.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/08/starting-point-for-better-ideas.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/">Five Starting Points for Getting Great Ideas</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-08-07">August 7, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-21045 post type-post status-publish format-standard has-post-thumbnail hentry category-horsepower tag-black-badge-wraith tag-horsepower tag-kings-avenue-tattoo tag-mike-rubendall tag-rolls-royce">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/08/02/the-new-black-badge-wraith-is-the-baddest-rolls-royce-yet/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/07/RR-1-16_WEB.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="RR-1-16_WEB" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/07/RR-1-16_WEB.jpg?w=1200 1200w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/07/RR-1-16_WEB.jpg?resize=300%2C200 300w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/07/RR-1-16_WEB.jpg?resize=768%2C512 768w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/07/RR-1-16_WEB.jpg?resize=1024%2C683 1024w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/07/RR-1-16_WEB.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/08/02/the-new-black-badge-wraith-is-the-baddest-rolls-royce-yet/">The New Black Badge Wraith Is The Baddest Rolls Royce, Yet</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-08-02">August 2, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/08/02/the-new-black-badge-wraith-is-the-baddest-rolls-royce-yet/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-21229 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-c-suite tag-ceo tag-clo tag-collateralized-loan-obligation tag-development">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/07/31/how-to-prove-the-value-of-your-learning-and-development-programs/"><img width="360" height="240" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/07/funding-clo-.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="funding clo" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/07/funding-clo-.jpg?resize=360%2C240 360w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/07/funding-clo-.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/07/funding-clo-.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/07/31/how-to-prove-the-value-of-your-learning-and-development-programs/">How to Prove the Value of Your Learning and Development Programs</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-07-31">July 31, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/07/31/how-to-prove-the-value-of-your-learning-and-development-programs/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-21221 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-hiring tag-myths tag-success">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/07/26/debunking-the-biggest-myths-of-hiring-four-faulty-beliefs-that-could-be-hindering-your-companys-selection-process/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/07/hiring-1.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="hiring 1" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/07/hiring-1.jpg?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/07/hiring-1.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/07/hiring-1.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/07/26/debunking-the-biggest-myths-of-hiring-four-faulty-beliefs-that-could-be-hindering-your-companys-selection-process/">Debunking the Biggest Myths of Hiring: Four Faulty Beliefs  That Could Be Hindering Your Company&#8217;s Selection Process</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-07-26">July 26, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/07/26/debunking-the-biggest-myths-of-hiring-four-faulty-beliefs-that-could-be-hindering-your-companys-selection-process/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-21190 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-report tag-luxury tag-nyc tag-soho tag-spa tag-trump">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/07/19/trump-soho-spa/"><img width="360" height="240" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/07/SO_pools-soho-trump.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="SO_pools-soho trump" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/07/SO_pools-soho-trump.jpg?w=1600 1600w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/07/SO_pools-soho-trump.jpg?resize=300%2C200 300w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/07/SO_pools-soho-trump.jpg?resize=768%2C511 768w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/07/SO_pools-soho-trump.jpg?resize=1024%2C681 1024w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/07/SO_pools-soho-trump.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/07/19/trump-soho-spa/">This Soho Spa is the Best Place to Unwind in New York City</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-07-19">July 19, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/07/19/trump-soho-spa/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    <div id="text-20" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-21" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">NEWS</h3>			<div class="textwidget"><p><a href="http://alisterpaine.com/category/business/">BUSINESS</a><br />
<a href="http://alisterpaine.com/category/interviews/">CEO INTERVIEWS</a><br />
<a href="http://alisterpaine.com/category/travel-report/">TRAVEL</a><br />
<a href="http://alisterpaine.com/category/food-and-wine/">FOOD & WINE</a><br />
<a href="http://alisterpaine.com/category/fashion-report/">FASHION</a><br />
<a href="http://alisterpaine.com/category/domestic/">HOME</a><br />
<a href="http://alisterpaine.com/category/gear-gadgets/">GEAR</a></p>
</div>
		</div><div id="text-26" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.axecompass.com"><IMG SRC="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/04/Axe-Compass-Logo-e1461631674405.png?w=1200" data-recalc-dims="1"></A></center></div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-22" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">COMPANY</h3>			<div class="textwidget"><p><a href="http://alisterpaine.com/about/">ABOUT US</a><br />
<a href="http://alisterpaine.com/contact-us/">CONTACT</a><br />
<a href="http://alisterpaine.com/advertise/">ADVERTISE</a><br />
MEDIA KIT<br />
<a href="http://alisterpaine.com/editorial-policy/">EDITORIAL POLICY</a><br />
<a href="http://alisterpaine.com/user-agreement/">USER AGREEMENT</a><br />
<a href="http://alisterpaine.com/directpublishing/">DIRECT PUBLISHING™</a></p>
</div>
		</div><div id="text-28" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.alisterpaine.com"><IMG SRC="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/09/alister-paine-logo-footer.png?w=1200" data-recalc-dims="1"></A></center></div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-23" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">ABOUT ALISTER &#038; PAINE</h3>			<div class="textwidget">Alister & Paine Magazine blends insightful business articles with lifestyle reviews that range from luxury resorts to breathtaking wines for the discerning executive. All of our reviews are based on our "Tried & True" editorial policy which simply means if we haven't tried it, and loved it, you won't find it in our magazine. We know you wouldn't want it any other way.</div>
		</div><div id="text-27" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.briandaitken.com"><IMG SRC="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2015/09/brian-aitken-logo.png?w=1200" data-recalc-dims="1"></A></center></div>
		</div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">2009-2017 Copyright Alister & Paine Magazine</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="13bde220f4" /><input type="hidden" name="_wp_http_referer" value="/2017/08/07/five-starting-points-for-getting-great-ideas/" />		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'alisterpainemagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-858bb81b8751ff82b7449f1319450b85">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11396611-7', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"4374562573.3a81a9f.4a63d0eaefcf46699f6bea7bbed54c8f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.10'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/alisterpaine.com\/wp-admin\/admin-ajax.php","cbPostID":"21273","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"],"cbALlNonce":"6709154048","cbPlURL":"http:\/\/alisterpaine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "453e2e9af8";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://alisterpaine.com/2017/08/07/five-starting-points-for-getting-great-ideas/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='https://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'89393478',post:'21273',tz:'-4',srv:'alisterpaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '89393478', '21273' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->