<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://alisterpaine.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Top Mistakes Businesses Make with Employees | Alister &amp; Paine</title>

<!-- Social Warfare v2.2.10 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.10");src:url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.10#iefix") format("embedded-opentype"),url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.10") format("woff"), url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.10") format("truetype"),url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.10#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.10 https://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[717,795] -->
<meta name="description"  content="In the job market today, employees don’t stay in one place for as long as they used to. While numerous factors can contribute to this, there are a few things" />

<meta name="keywords"  content="business,employees,growth,retention,company culture" />

<link rel="canonical" href="http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Feed" href="http://alisterpaine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Comments Feed" href="http://alisterpaine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Top Mistakes Businesses Make with Employees Comments Feed" href="http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alisterpaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.7"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://alisterpaine.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://alisterpaine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://alisterpaine.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://alisterpaine.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://alisterpaine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://alisterpaine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.1.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://alisterpaine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.1.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://alisterpaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/alisterpaine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://alisterpaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alisterpaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alisterpaine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Il Piccolo Mostro: The 2017 Alfa Romeo 4C' href='http://alisterpaine.com/2017/10/06/il-piccolo-mostro-the-2017-alfa-romeo-4c/' />
<meta name="generator" content="WordPress 4.6.7" />
<link rel='shortlink' href='http://wp.me/p635ki-5Cx' />
<link rel="alternate" type="application/json+oembed" href="http://alisterpaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alisterpaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="df5c488e7c9006d9b61b69086f6ad2e95dd6304b70ce0aec7081b30c44ab658e" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type='text/javascript'>
(function(){
	spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
	spoutjs.async=1;
	spoutjs.src='//cdn.spoutable.com/4ffc39a7-bea1-46a1-aae7-1d318a2c2f92/spoutable.js';
	firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #c01c31; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><meta property="og:image" content="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/10/mistakes-biz.jpg?fit=1280%2C720"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alisterpaine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Top Mistakes Businesses Make with Employees" />
<meta property="og:url" content="http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/" />
<meta property="og:description" content="In the job market today, employees don’t stay in one place for as long as they used to. While numerous factors can contribute to this, there are a few things business owners can do to boost morale …" />
<meta property="article:published_time" content="2017-10-10T16:26:29+00:00" />
<meta property="article:modified_time" content="2017-10-10T16:26:29+00:00" />
<meta property="og:site_name" content="Alister &amp; Paine" />
<meta property="og:image" content="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/10/mistakes-biz.jpg?fit=1200%2C675" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/10/mistakes-biz.jpg?fit=1200%2C675&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<!-- end head extras -->

	</head>

	<body class="single single-post postid-21609 single-format-standard  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                                                                        <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12625"><a href="http://alisterpaine.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16399"><a href="http://alisterpaine.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="http://alisterpaine.com/category/travel-report/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12623"><a href="http://alisterpaine.com/category/food-and-wine/">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18374"><a href="http://alisterpaine.com/category/horsepower/">Horsepower</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12627"><a href="http://alisterpaine.com/category/domestic/">Luxury Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12624"><a href="http://alisterpaine.com/category/fashion-gear/">Fashion &#038; Gear</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="http://alisterpaine.com">
                        <img src="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png" alt="Alister &amp; Paine logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://alisterpaine.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://alisterpaine.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://alisterpaine.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://alisterpaine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-12625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12625"><a href="http://alisterpaine.com/category/business/">Business</a></li>
<li id="menu-item-16399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16399"><a href="http://alisterpaine.com/category/interviews/">Interviews</a></li>
<li id="menu-item-12621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="http://alisterpaine.com/category/travel-report/">Travel</a></li>
<li id="menu-item-12623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12623"><a href="http://alisterpaine.com/category/food-and-wine/">Food &#038; Wine</a></li>
<li id="menu-item-18374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18374"><a href="http://alisterpaine.com/category/horsepower/">Horsepower</a></li>
<li id="menu-item-12627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12627"><a href="http://alisterpaine.com/category/domestic/">Luxury Home</a></li>
<li id="menu-item-12624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12624"><a href="http://alisterpaine.com/category/fashion-gear/">Fashion &#038; Gear</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Top Mistakes Businesses Make with Employees</h1><div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/terry-duncan/"><img src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/05/Terry-Duncan-Bio-Pic-1.jpg?fit=20%2C17" width="20" height="17" alt="Terry Duncan" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 alignnone photo" />Terry Duncan</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2017-10-10">October 10, 2017</time></span></div></div><div class="cb-fis-bg" style="background-image: url( https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/10/mistakes-biz.jpg?resize=1280%2C600);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2017-10-10T12:26:29+00:00">
    <meta itemprop="dateModified" content="2017-10-10T12:26:29+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Alister &amp; Paine">
        <meta itemprop="url" content="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Terry Duncan"></span>

        
    <meta itemprop="headline " content="Top Mistakes Businesses Make with Employees">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/10/mistakes-biz.jpg?fit=1280%2C720">
        <meta itemprop="width" content="1280">
        <meta itemprop="height" content="720">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-21609" class="clearfix post-21609 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-company-culture tag-employees tag-growth tag-retention tag-success">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Top+Mistakes+Businesses+Make+with+Employees&url=http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/" data-link="https://twitter.com/share?original_referer=/&text=Top+Mistakes+Businesses+Make+with+Employees&url=http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">12</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 12</span></div></div><span class="cb-itemprop" itemprop="reviewBody"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>In the job market today, employees don’t stay in one place for as long as they used to. While numerous factors can contribute to this, there are a few things business owners can do to boost morale and keep a higher retention rate.</p>
<h4><strong>Businesses must stop categorizing employees into generational groups with specific shortcomings or habits</strong></h4>
<p>Businesses must understand that individuals’ makeup generational groups and that being born into a block of dates does not define them as a person. Singling out one group as lazy, intractable, unfocused, or even job hoppers, shows a company’s unwillingness to adapt to the needs of a changing workforce. Workers are being forced to accept that some companies do not have the same loyalty for employees that once keep workers in place for decades.</p>
<p>In the current changing environment, companies must attract the most talented with truth, benefits, and commitment to personal improvement. People enter employment to be paid but they stay for the community and comradery which evolves while they are there. This new migrant work force will only roost where they feel appreciated for their talents and have integrated personally with a group. Companies that do not invest quality time in associates are getting used to a revolving door of employees.</p>
<h4><strong>When confronted with competition, companies believe that cutting costs is the best recourse of action</strong></h4>
<p>Slashing the price, to get the sale, is the go to remedy when competing against others. Customers are inclined to buy value for the long term from personable, cutting edge, and hands-on businesses. To have a perceived worth, a service/product must meet or exceed a need, then people will gladly invest in endurance and benefits over low-cost. A smaller company has an advantage in the current value base purchase environment and should learn to exploit this distinctiveness.</p>
<p>Large to midsize businesses must reinvent themselves to appear caring and amiable to a consumer to contest this fact. Small companies feel like they are out gunned, under staffed, or out performed by a larger competitor. The truth is, small companies are very appealing to customers for multiple reasons. The ability to pick-up a phone to call or text the owner is gratifying and comforting to the consumer. Larger agencies are inclined to make decisions by committee which may involve total review of service contract to examine exposure or liabilities.</p>
<p>In the optimum business atmosphere direction is quickly altered and correctional positioning is established with minimal waste or diversion of resources. Smaller companies are the boutique, more responsive, and specialized answers to the Goliath businesses of any industry. Small businesses should capitalize on these aspects and not view them as a detriment.</p>
<h4><strong>All business must continually focus on fortification and longevity enhancement</strong></h4>
<p>The need to advertise, invest, or cold call will take a backseat in times of success. When a business starts to grow, contentment or gratification of success may want to establish itself. This complacency can cause a rubber band effect in revenue flow and cause sudden shifts in a company’s business stream. Businesses must learn to absorb gratifying situations and continue a steadfast path in the pursuit of future enterprises. Establishing a promotional and associate improvement budget is a must have for any company wishing to endure. The dollars spent today, plant the seeds of tomorrow’s prosperity.</p>
<h4><strong>Companies need to learn how to handle performance issues with associates</strong></h4>
<p>Businesses fall into the “kick them when they are down” mentality when handling employment matters. Companies need to stop taking the stance that associates must appreciate the fact that they have a job. Associates are human beings with lives outside of their jobs. Their work and home personas are intertwined with one another to no fault of their own. Taxing developments at either setting, can cause strife or echo preclusions at the other. If a good employee abruptly changes direction a supervisor or peer should discreetly intervene as an empathic confidant. Establishing a helpful, understanding, and non-confrontational venting atmosphere can go a long way to reinforce an employee’s trust in a company.</p>
<p>Companies must stop averting performance issues to a disconnected HR department in the attempt to alter the employee’s unwanted behavior. Businesses must concede to the fact that the communal atmosphere, that employees are exposed to at work, is the predominate shaping force of their lives. Unhappiness can spread pragmatically into every aspect of business, if left unchecked. Someone’s disconcerting condition does not rectify because they are reprimanded, it only further deteriorates. Businesses must invest more quality time in their people.</p>

		</div>
	</div>
</div></div></div></div>
</span><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Top+Mistakes+Businesses+Make+with+Employees&url=http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/" data-link="https://twitter.com/share?original_referer=/&text=Top+Mistakes+Businesses+Make+with+Employees&url=http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">12</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F10%2F10%2Ftop-mistakes-businesses-make-with-employees%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 12</span></div></div><div class="swp-content-locator"></div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://alisterpaine.com/2017/10/06/il-piccolo-mostro-the-2017-alfa-romeo-4c/">Previous Article</a></span><a href="http://alisterpaine.com/2017/10/06/il-piccolo-mostro-the-2017-alfa-romeo-4c/" class="cb-previous-title cb-title">Il Piccolo Mostro: The 2017 Alfa Romeo 4C</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="http://alisterpaine.com/author/terry-duncan/"><img src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/05/Terry-Duncan-Bio-Pic-1.jpg?fit=100%2C86" width="100" height="86" alt="Terry Duncan" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"><a href="http://alisterpaine.com/author/terry-duncan/"><span class="fn">Terry Duncan</span></a></div><p class="cb-author-bio">Terry Duncan is the President of Duncan Management Inc. He has a demonstrated history of working in the logistics and supply chain industry. As a strong business development professional, he has helped grow other Fortune 500 businesses to their full potential.</p><div class="cb-author-page-contact"> <a href="https://duncanmanagementinc.com/home" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a> </div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-10226 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-the-business-column tag-borrow tag-business tag-finance tag-growth tag-lend tag-loan tag-money">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2012/06/25/the-%e2%80%98wisdom%e2%80%99-of-borrowing/"><img width="360" height="240" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2012/06/wisdom-borrowing-money-alister-paine.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="wisdom borrowing money alister paine" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2012/06/wisdom-borrowing-money-alister-paine.jpg?resize=360%2C240 360w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2012/06/wisdom-borrowing-money-alister-paine.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2012/06/wisdom-borrowing-money-alister-paine.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2012/06/25/the-%e2%80%98wisdom%e2%80%99-of-borrowing/">The ‘Wisdom’ of Borrowing</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/victor-green/">Victor Green</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2012-06-25">June 25, 2012</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-6631 post type-post status-publish format-standard hentry category-business category-the-business-column tag-action tag-business tag-content tag-decision-making tag-executive-team tag-facebook tag-google tag-growth tag-leader tag-linkedin tag-media-program tag-social-media tag-specialist tag-strategy tag-twitter">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2011/07/18/an-executive%e2%80%99s-guide-to-social-media/"><img src="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2011/07/18/an-executive%e2%80%99s-guide-to-social-media/">An Executive’s Guide to Social Media</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/jennamarie/">Jenna Marie Bostock</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2011-07-18">July 18, 2011</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-21490 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-next-generation tag-success tag-technology">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2017/09/19/five-big-conversations-we-must-have-about-jobs-and-the-next-generation/"><img width="360" height="240" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/09/robots.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="robots" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/09/robots.jpg?resize=360%2C240 360w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/09/robots.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/09/robots.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/09/19/five-big-conversations-we-must-have-about-jobs-and-the-next-generation/">Five Big Conversations We MUST Have About Jobs and the Next Generation</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/ed-hess-and-katherine-ludwig/">Ed Hess and Katherine Ludwig</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2017-09-19">September 19, 2017</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-14637 post type-post status-publish format-standard hentry category-business tag-business tag-communication tag-digital tag-expansion tag-growth tag-marketing tag-smartphones">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2013/08/19/mass-miscommunication-how-misusing-digital-tools-undermines-results/"><img src="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2013/08/19/mass-miscommunication-how-misusing-digital-tools-undermines-results/">Mass Miscommunication: How Misusing Digital Tools  Undermines Results</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/geoffrey-tumlin/">Geoffrey Tumlin</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2013-08-19">August 19, 2013</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-16080 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-2300 tag-business tag-new-year">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2014/12/30/five-tips-to-build-a-brand-in-2015/"><img width="360" height="240" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/12/growing-your-brand.png?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="growing your brand" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/12/growing-your-brand.png?w=1200 1200w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/12/growing-your-brand.png?resize=300%2C200 300w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/12/growing-your-brand.png?resize=1024%2C683 1024w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2014/12/growing-your-brand.png?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2014/12/30/five-tips-to-build-a-brand-in-2015/">Five Tips to Build a Brand in 2015</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/admin/">Alister &amp; Paine</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2014-12-30">December 30, 2014</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-18324 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-growth tag-success">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2016/09/09/building-a-business-on-profits-alone/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/09/startup-bootstrapped2-1.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="startup-bootstrapped2" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/09/startup-bootstrapped2-1.jpg?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/09/startup-bootstrapped2-1.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/09/startup-bootstrapped2-1.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2016/09/09/building-a-business-on-profits-alone/">Building a Business on Profits Alone</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/doron-kalinko/">Doron Kalinko</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2016-09-09">September 9, 2016</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/';
var disqus_identifier = '21609 http://alisterpaine.com/?p=21609';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'alisterpainemagazine';
var disqus_title = "Top Mistakes Businesses Make with Employees";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=21609';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="text-29" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">FIND @ALISTERPAINE ON INSTAGRAM</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:100%; padding-bottom: 10px; " data-id="4374562573" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"></div></div></div>
		</div><div id="text-6" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">SUBSCRIBE</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//alisterpaine.us2.list-manage.com/subscribe/post?u=e3a89ca72c49c7292c2d00384&amp;id=739f395eda" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -500px;"><input type="text" name="b_e3a89ca72c49c7292c2d00384_739f395eda" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div><div id="text-19" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">RECENT ARTICLES</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-21609 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-company-culture tag-employees tag-growth tag-retention tag-success">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/"><img width="360" height="240" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/10/mistakes-biz.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="mistakes biz" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/10/mistakes-biz.jpg?resize=360%2C240 360w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/10/mistakes-biz.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/10/mistakes-biz.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/">Top Mistakes Businesses Make with Employees</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-10">October 10, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-21396 post type-post status-publish format-standard has-post-thumbnail hentry category-horsepower tag-4c-coupe tag-adventure tag-alfa-romeo tag-driving tag-italian tag-luxury tag-racecar tag-supercar">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/10/06/il-piccolo-mostro-the-2017-alfa-romeo-4c/"><img width="360" height="240" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/09/Alfa4C-6.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Alfa4C-6" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/09/Alfa4C-6.jpg?w=1200 1200w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/09/Alfa4C-6.jpg?resize=300%2C200 300w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/09/Alfa4C-6.jpg?resize=768%2C512 768w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/09/Alfa4C-6.jpg?resize=1024%2C683 1024w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/09/Alfa4C-6.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/10/06/il-piccolo-mostro-the-2017-alfa-romeo-4c/">Il Piccolo Mostro: The 2017 Alfa Romeo 4C</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-06">October 6, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/10/06/il-piccolo-mostro-the-2017-alfa-romeo-4c/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-21584 post type-post status-publish format-standard has-post-thumbnail hentry category-c-suite-interviews tag-beauty tag-bootstrap tag-c-suite tag-ceo tag-entrepreneur tag-hanz-de-fuko tag-luxury tag-mens tag-startup">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/10/04/hanz-de-fukos-ceo-gives-us-his-opinion-on-influencers-investors-and-going-corporate/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/10/hanz-de-fuko-header.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="hanz de fuko header" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/10/hanz-de-fuko-header.jpg?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/10/hanz-de-fuko-header.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/10/hanz-de-fuko-header.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/10/04/hanz-de-fukos-ceo-gives-us-his-opinion-on-influencers-investors-and-going-corporate/">Hanz de Fuko&#8217;s CEO Gives us His Opinion on Influencers, Investors, and Going Corporate</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-10-04">October 4, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/10/04/hanz-de-fukos-ceo-gives-us-his-opinion-on-influencers-investors-and-going-corporate/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-21574 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-customer-service tag-influencers tag-instagram tag-social-media tag-success tag-superuser tag-youtube">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/09/27/five-ways-to-find-nurture-and-reward-your-superusers-and-make-more-of-them/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/09/screencapture-assets-fastcompany-image-upload-w_1280-f_auto-q_auto-fl_lossy-fc-3015203-poster-p-the-ultimate-guide-to-pinterest-for-every-brand-jpg-1506512028978.png?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="screencapture-assets-fastcompany-image-upload-w_1280-f_auto-q_auto-fl_lossy-fc-3015203-poster-p-the-ultimate-guide-to-pinterest-for-every-brand-jpg-1506512028978" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/09/screencapture-assets-fastcompany-image-upload-w_1280-f_auto-q_auto-fl_lossy-fc-3015203-poster-p-the-ultimate-guide-to-pinterest-for-every-brand-jpg-1506512028978.png?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/09/screencapture-assets-fastcompany-image-upload-w_1280-f_auto-q_auto-fl_lossy-fc-3015203-poster-p-the-ultimate-guide-to-pinterest-for-every-brand-jpg-1506512028978.png?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/09/screencapture-assets-fastcompany-image-upload-w_1280-f_auto-q_auto-fl_lossy-fc-3015203-poster-p-the-ultimate-guide-to-pinterest-for-every-brand-jpg-1506512028978.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/09/27/five-ways-to-find-nurture-and-reward-your-superusers-and-make-more-of-them/">Five Ways to Find, Nurture, and Reward Your Superusers  (and Make More of Them)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-09-27">September 27, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/09/27/five-ways-to-find-nurture-and-reward-your-superusers-and-make-more-of-them/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-21409 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-report tag-chef-patrick-oconnell tag-escape tag-fine-dining tag-french-countryside tag-getaway tag-luxury tag-michelin-star tag-the-inn-at-little-washington tag-vacation tag-virginia">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/09/22/editors-choice-for-best-east-coast-food-wine-getaway-the-inn-at-little-washington/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/09/INNLILWASHINGTON-21.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="The Inn at Little Washington" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/09/INNLILWASHINGTON-21.jpg?w=1200 1200w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/09/INNLILWASHINGTON-21.jpg?resize=300%2C200 300w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/09/INNLILWASHINGTON-21.jpg?resize=768%2C512 768w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/09/INNLILWASHINGTON-21.jpg?resize=1024%2C683 1024w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/09/INNLILWASHINGTON-21.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/09/22/editors-choice-for-best-east-coast-food-wine-getaway-the-inn-at-little-washington/">Editor&#8217;s Choice for Best East Coast Food &#038; Wine Getaway: The Inn at Little Washington</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-09-22">September 22, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/09/22/editors-choice-for-best-east-coast-food-wine-getaway-the-inn-at-little-washington/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    <div id="text-20" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-21" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">NEWS</h3>			<div class="textwidget"><p><a href="http://alisterpaine.com/category/business/">BUSINESS</a><br />
<a href="http://alisterpaine.com/category/interviews/">CEO INTERVIEWS</a><br />
<a href="http://alisterpaine.com/category/travel-report/">TRAVEL</a><br />
<a href="http://alisterpaine.com/category/food-and-wine/">FOOD & WINE</a><br />
<a href="http://alisterpaine.com/category/fashion-report/">FASHION</a><br />
<a href="http://alisterpaine.com/category/domestic/">HOME</a><br />
<a href="http://alisterpaine.com/category/gear-gadgets/">GEAR</a></p>
</div>
		</div><div id="text-26" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.axecompass.com"><IMG SRC="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/04/Axe-Compass-Logo-e1461631674405.png?w=1200" data-recalc-dims="1"></A></center></div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-22" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">COMPANY</h3>			<div class="textwidget"><p><a href="http://alisterpaine.com/about/">ABOUT US</a><br />
<a href="http://alisterpaine.com/contact-us/">CONTACT</a><br />
<a href="http://alisterpaine.com/advertise/">ADVERTISE</a><br />
MEDIA KIT<br />
<a href="http://alisterpaine.com/editorial-policy/">EDITORIAL POLICY</a><br />
<a href="http://alisterpaine.com/user-agreement/">USER AGREEMENT</a><br />
<a href="http://alisterpaine.com/directpublishing/">DIRECT PUBLISHING™</a></p>
</div>
		</div><div id="text-28" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.alisterpaine.com"><IMG SRC="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/09/alister-paine-logo-footer.png?w=1200" data-recalc-dims="1"></A></center></div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-23" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">ABOUT ALISTER &#038; PAINE</h3>			<div class="textwidget">Alister & Paine Magazine blends insightful business articles with lifestyle reviews that range from luxury resorts to breathtaking wines for the discerning executive. All of our reviews are based on our "Tried & True" editorial policy which simply means if we haven't tried it, and loved it, you won't find it in our magazine. We know you wouldn't want it any other way.</div>
		</div><div id="text-27" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.briandaitken.com"><IMG SRC="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2015/09/brian-aitken-logo.png?w=1200" data-recalc-dims="1"></A></center></div>
		</div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">2009-2017 Copyright Alister & Paine Magazine</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="7056c4dd1a" /><input type="hidden" name="_wp_http_referer" value="/2017/10/10/top-mistakes-businesses-make-with-employees/" />		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'alisterpainemagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-676b63f55bbb8983119cd74d71fb4d01">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11396611-7', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"4374562573.3a81a9f.4a63d0eaefcf46699f6bea7bbed54c8f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.10'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/alisterpaine.com\/wp-admin\/admin-ajax.php","cbPostID":"21609","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"],"cbALlNonce":"083780949a","cbPlURL":"http:\/\/alisterpaine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/wp-embed.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "cdcbaead2e";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://alisterpaine.com/2017/10/10/top-mistakes-businesses-make-with-employees/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'89393478',post:'21609',tz:'-4',srv:'alisterpaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '89393478', '21609' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->