<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://alisterpaine.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Adventure in the Heart of the Redwoods | Alister &amp; Paine</title>

<!-- Social Warfare v2.3.5 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.5 https://warfareplugins.com -->


<!-- All in One SEO Pack 2.4.6.1 by Michael Torbert of Semper Fi Web Design[717,790] -->
<meta name="description"  content="Hundreds of years ago, California was a primitive state. A place where the adventurous would set sail to, where the cowboys found a home, where the gold rush brought forth thousands of eager and ambitious workers. It was rustic and rural, wild and windswept. The California of today doesn&#039;t always necessarily conjure" />

<meta name="keywords"  content="adventure,elk meadow cabins,fern valley,getaway,humboldt county,luxury,nature,redwood national park" />

<link rel="canonical" href="http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Feed" href="http://alisterpaine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Comments Feed" href="http://alisterpaine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Adventure in the Heart of the Redwoods Comments Feed" href="http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alisterpaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://alisterpaine.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://alisterpaine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://alisterpaine.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://alisterpaine.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://alisterpaine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://alisterpaine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.1.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://alisterpaine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.1.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://alisterpaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/alisterpaine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://alisterpaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alisterpaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alisterpaine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why Raising Capital Isn’t Everything' href='http://alisterpaine.com/2018/05/11/why-raising-capital-isnt-everything/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p635ki-5SL' />
<link rel="alternate" type="application/json+oembed" href="http://alisterpaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alisterpaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F&#038;format=xml" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='df5c488e7c9006d9b61b69086f6ad2e95dd6304b70ce0aec7081b30c44ab658e';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//alisterpaine.com/?wordfence_lh=1&hid=1D993EF7C6A3B1E9A9FC8F041332BF42');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type='text/javascript'>
(function(){
	spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
	spoutjs.async=1;
	spoutjs.src='//cdn.spoutable.com/4ffc39a7-bea1-46a1-aae7-1d318a2c2f92/spoutable.js';
	firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #c01c31; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><meta property="og:image" content="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-1.jpg?fit=2400%2C1601"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alisterpaine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Adventure in the Heart of the Redwoods" />
<meta property="og:url" content="http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/" />
<meta property="og:description" content="Hundreds of years ago, California was a primitive state. A place where the adventurous would set sail to, where the cowboys found a home, where the gold rush brought forth thousands of eager and am…" />
<meta property="article:published_time" content="2018-05-12T20:53:09+00:00" />
<meta property="article:modified_time" content="2018-05-12T20:53:09+00:00" />
<meta property="og:site_name" content="Alister &amp; Paine" />
<meta property="og:image" content="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-1.jpg?fit=1200%2C801" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Adventure in the Heart of the Redwoods" />
<meta name="twitter:image" content="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-1.jpg?fit=1200%2C801&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-22615 single-format-standard  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay wpb-js-composer js-comp-ver-5.4.7 vc_responsive">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                                                                        <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/alisterpaine"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/alisterpaine"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12625"><a href="http://alisterpaine.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16399"><a href="http://alisterpaine.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="http://alisterpaine.com/category/travel-report/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12623"><a href="http://alisterpaine.com/category/food-and-wine/">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18374"><a href="http://alisterpaine.com/category/horsepower/">Horsepower</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12627"><a href="http://alisterpaine.com/category/domestic/">Luxury Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12624"><a href="http://alisterpaine.com/category/fashion-gear/">Fashion &#038; Gear</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="http://alisterpaine.com">
                        <img src="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png" alt="Alister &amp; Paine" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://alisterpaine.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://alisterpaine.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://alisterpaine.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://alisterpaine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-12625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12625"><a href="http://alisterpaine.com/category/business/">Business</a></li>
<li id="menu-item-16399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16399"><a href="http://alisterpaine.com/category/interviews/">Interviews</a></li>
<li id="menu-item-12621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="http://alisterpaine.com/category/travel-report/">Travel</a></li>
<li id="menu-item-12623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12623"><a href="http://alisterpaine.com/category/food-and-wine/">Food &#038; Wine</a></li>
<li id="menu-item-18374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18374"><a href="http://alisterpaine.com/category/horsepower/">Horsepower</a></li>
<li id="menu-item-12627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12627"><a href="http://alisterpaine.com/category/domestic/">Luxury Home</a></li>
<li id="menu-item-12624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12624"><a href="http://alisterpaine.com/category/fashion-gear/">Fashion &#038; Gear</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Adventure in the Heart of the Redwoods</h1><div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/admin/"><img src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/07/AlisterPaine-FF-seal2-color.png?fit=20%2C20" width="20" height="20" alt="Alister &amp; Paine" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 alignnone photo" />Alister &amp; Paine</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2018-05-12">May 12, 2018</time></span></div></div><div class="cb-fis-bg" style="background-image: url( https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-1.jpg?resize=1400%2C600);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2018-05-12T16:53:09+00:00">
    <meta itemprop="dateModified" content="2018-05-12T16:53:09+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Alister &amp; Paine">
        <meta itemprop="url" content="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alister &amp; Paine"></span>

        
    <meta itemprop="headline " content="Adventure in the Heart of the Redwoods">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-1.jpg?fit=2400%2C1601">
        <meta itemprop="width" content="2400">
        <meta itemprop="height" content="1601">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-22615" class="clearfix post-22615 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-report tag-adventure tag-elk-meadow-cabins tag-fern-valley tag-getaway tag-humboldt-county tag-luxury tag-nature tag-redwood-national-park">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Adventure+in+the+Heart+of+the+Redwoods&url=http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/" data-link="https://twitter.com/share?original_referer=/&text=Adventure+in+the+Heart+of+the+Redwoods&url=http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">8</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 8</span></div></div><span class="cb-itemprop" itemprop="reviewBody"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1"><span class="s1">Hundreds of years ago, California was a primitive state. A place where the adventurous would set sail to, where the cowboys found a home, where the gold rush brought forth thousands of eager and ambitious workers. It was rustic and rural, wild and windswept.</span></p>
<p class="p1"><span class="s1">The California of today doesn’t always necessarily conjure those images. Instead, we tend to think of celebrities and manmade monuments, of beach ready bodies and surfer tans. </span><span class="s1">But there’s a different side to this gargantuan state, somewhere that still holds the mystique and lure that brought pioneers out west years and years ago. The legendary Redwoods forest of Humboldt County is one of the most magnificent places on earth. At least once in your lifetime, you need to walk, explore and soak up the silence and grandeur of a forest unlike any other in the world.</span></p>
<p class="p1"><span class="s1">The gentle hum of silence, the awe inspiring height of the trees, the way the mist envelopes and transports you…it’s breathtaking. We booked a little cabin at Elk Meadow Cabins just north of Eureka and set off for a completely different sort of adventure, to get a true sense of the beauty that makes up the North Coast of California.</span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>WHERE TO STAY: ELK MEADOW CABINS</h4>
<p class="p1"><span class="s1">Staying at the aptly named <strong><a href="https://elkmeadowcabins.com/">Elk Meadow Cabins</a></strong> is like something out of a Disney movie. We arrived late at night, with dozens of bright curious eyes staring at us from a shockingly short distance. We awoke to a rather surreal scene, hundreds of elk ambling up to the doorway while we looked on in awe, cup of coffee in one hand and camera in the other.</span></p>
<p class="p1"><span class="s1">Six adorable rustic cabins were originally built to house sawmill workers back and have since been renovated to play house for those looking to feel like they are actually staying in the forest—with all the comforts and luxuries of home. The cabins are on seven acres at the southern end of a 40-acre parcel of land north of Orick, California and built on Elk Meadow, home to one of three huge elk herds in <strong><a href="https://elkmeadowcabins.com/">Redwood National Park</a></strong>. You’re right in the thick of things here, minutes away from Fern Canyon, Prairie Creek State Park, North Coast beaches, and just a few minutes from world-famous Lady Bird Johnson Grove.</span></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://elkmeadowcabins.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1601" height="2400" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-13-2.jpg?fit=1601%2C2400" class="vc_single_image-img attachment-full" alt="" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-13-2.jpg?w=1601 1601w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-13-2.jpg?resize=200%2C300 200w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-13-2.jpg?resize=768%2C1151 768w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-13-2.jpg?resize=683%2C1024 683w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="vc_figure-caption">The secluded Elk Meadow Cabins are in the heart of the Redwoods.</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1"><span class="s1">The majestic Roosevelt elk are consistently wandering the grounds, playfully tugging on each others antlers, and peacefully co-existing in their visitors space. That isn’t to say you shouldn’t keep your distance—these are very wild animal, after all. Definitely not the sort of creature to try to approach or pet. But to have the opportunity to see something so breathtaking majestic that up close and personal is a once in a lifetime sort of experience.</span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>WHO TO EXPLORE WITH: REDWOOD ADVENTURES</h4>
<p class="p1"><span class="s1">Part of the appeal of Elk Meadow Cabins is their partnership with Redwood Adventures, a <strong><a href="https://elkmeadowcabins.com/tours-redwood-adventures-guided-eco-tour/">local outfitter and guiding company</a></strong> who will ensure you see all the best that the Redwoods has to offer, no matter the time constraints. Justin Legge is the lead guide here, and goes above and beyond to make your stay the very best possible—from having organic local farm fresh groceries waiting upon your arrival to dropping off maps and information on the area in advance of your scheduled tours. He’s a crazy passionate naturalist native whose love for the forest is palpable. If you only have one day to spend exploring, do it with this guy.</span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://elkmeadowcabins.com/tours-redwood-adventures-guided-eco-tour/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1067" height="1600" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-2.jpg?fit=1067%2C1600" class="vc_single_image-img attachment-full" alt="" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-2.jpg?w=1067 1067w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-2.jpg?resize=200%2C300 200w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-2.jpg?resize=768%2C1152 768w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-2.jpg?resize=683%2C1024 683w" sizes="(max-width: 1067px) 100vw, 1067px" /></a><figcaption class="vc_figure-caption">Our Editor enjoying the magic of Fern Canyon.</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1"><span class="s1">Our first day we ventured out to the iconic Fern Canyon, just mere miles down the road from our cabin in the woods. The drive in is bumpy and slightly adventurous—four wheel drive is necessary. The elk herd are prominent here, and you’ll find yourself stopping and reaching for the camera again and again.</span></p>
<p class="p1"><span class="s1">Enter the magical Fern Canyon and the mist floats above you, dew drops gently hopping from one fern to another, sunshine lightly filtering in through the gigantic treetops above. Fern Canyon was formed <i>millions</i> of years ago by a retreating sea that left the steep canyon walls now covered by the various ferns and is iconic today for it’s scenic backdrop in Jurassic Park, Lost World and Star Wars: Return of the Jedi.</span></p>
<p class="p1"><span class="s1">We hiked a stunning loop through the canyon, where we were enveloped by 30-foot-tall cliffs rich with lush leaves, ranging from five-fingered ferns to lady ferns. As we walked back to the parking lot along a dirt trail among redwoods not far from the ocean, it seemed fitting to hear another lone hiker humming the theme song to “Lost World.”</span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1"><span class="s1">One of the most incredible and unique aspects of this area is the ability to be in the forest one minute and on the coast the next minute. We found seals—and even a few early migratory California gray whales—to watch during our picnic lunch while exploring the primeval beaches, and were wandering the ancient old-growth redwood forest again within minutes. Anywhere you wander, you are walking among the tallest living organisms on planet Earth. Stop and take a deep breathe, give the world’s largest tree a hug—at 379.1’ it’s pretty incredible. The Tall trees Grove is worth the hike, home of three of the four tallest trees in the world. Then there’s Redwood National Park dedication grove, where President Nixon, Governor Reagan, President Johnson and Lady Bird gathered for the National Park dedication ceremony on August 27, 1969.</span></p>
<p class="p1"><span class="s1">The list goes on and on. A tour with Justin is more than just a chauffeur to take you to all the nature ‘hot spots’—his knowledge of the area, passion the species surrounding you, and love for the treasure that is the Redwoods is all encompassing and contagious.</span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://elkmeadowcabins.com/tours-redwood-adventures-guided-eco-tour/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1067" height="1600" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-6-2.jpg?fit=1067%2C1600" class="vc_single_image-img attachment-full" alt="" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-6-2.jpg?w=1067 1067w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-6-2.jpg?resize=200%2C300 200w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-6-2.jpg?resize=768%2C1152 768w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-6-2.jpg?resize=683%2C1024 683w" sizes="(max-width: 1067px) 100vw, 1067px" /></a><figcaption class="vc_figure-caption">The Redwoods are always captivating, always picturesque. </figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://elkmeadowcabins.com/tours-redwood-adventures-guided-eco-tour/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1067" height="1600" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-5-2.jpg?fit=1067%2C1600" class="vc_single_image-img attachment-full" alt="" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-5-2.jpg?w=1067 1067w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-5-2.jpg?resize=200%2C300 200w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-5-2.jpg?resize=768%2C1152 768w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-5-2.jpg?resize=683%2C1024 683w" sizes="(max-width: 1067px) 100vw, 1067px" /></a><figcaption class="vc_figure-caption">Majestic Roosevelt Elk herds abound everywhere you look.</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h4>WHERE TO EAT: FINE DINING &amp; CASUAL CUISINE</h4>
<p class="p1"><span class="s1">Something about that jurassic exploration really works up an appetite. Humboldt County is famous for—ahem—a versatile sort of plant life, but they also offer some crazy fresh produce. Farm to table has never been a trend here—just a way of life. They take their wine as seriously as their food and have been proud recipients of the Wine Spectator Grand Award for the last eleven years, a prestigious honor<span class="Apple-converted-space"> </span>only bestowed upon 74 other restaurants in the world.</span></p>
<p class="p1"><span class="s1">Restaurant 301 at the <strong><a href="http://carterhouse.com/current-menu/">historic Carter House</a></strong> in Eureka (the nearest ‘city’) is a lovely little fine dining gem. It’s a wonderful welcome to this wonderful and strange section of California. Go for the Chef’s Grand Menu for an innovative tasting that involves anything from a mushroom &amp; marrow tart, to sumptuous pea &amp; corn agnolotti, and a delicate almond sponge cake opera cake for a perfect finish. </span></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://carterhouse.com/current-menu/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1067" height="1600" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-2-2.jpg?fit=1067%2C1600" class="vc_single_image-img attachment-full" alt="" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-2-2.jpg?w=1067 1067w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-2-2.jpg?resize=200%2C300 200w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-2-2.jpg?resize=768%2C1152 768w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-2-2.jpg?resize=683%2C1024 683w" sizes="(max-width: 1067px) 100vw, 1067px" /></a><figcaption class="vc_figure-caption">A delectable mushroom tart, part of the Chef&#039;s Tasting adventure.</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.brickandfirebistro.com/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1067" height="1600" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-3-2.jpg?fit=1067%2C1600" class="vc_single_image-img attachment-full" alt="" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-3-2.jpg?w=1067 1067w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-3-2.jpg?resize=200%2C300 200w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-3-2.jpg?resize=768%2C1152 768w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-3-2.jpg?resize=683%2C1024 683w" sizes="(max-width: 1067px) 100vw, 1067px" /></a><figcaption class="vc_figure-caption">Brick &amp; Fire boasts a fantastic wine list.</figcaption>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1"><span class="s1">For a more casual—and oh so delectable—evening out, hit up Brick &amp; Fire Bistro before you leave town. The name says it all – the massive artisan-built brick oven is at the heart of the warm ambiance and the inventive menu, as Brick &amp; Fire’s chef-owners skillfully blend Mediterranean tradition with fresh local harvest.</span></p>
<p class="p1"><span class="s1">The atmosphere is energetic, the scent of fresh wood fired pizza luring, and the cuisine delicious. The farm fresh menu runs from rustic casual to <strong><a href="http://www.brickandfirebistro.com/">redefined Italian favorites</a></strong>. Our favorites were the wild mushroom cobbler (think next level chicken pot pie), a crazy fresh roasted beet &amp; local goat cheese salad, and the fire-roasted brick bird that involves a full bird served with a basmati, sunflower and sesame pilaf and topped with a peppercorn cognac sauce. Out of this world. We almost ordered a second plate, and were hoping no one saw us lick that last touch of sauce off the plate. Finish the evening with a wild chanterelle mushroom, honey and apricot ice cream and you’ll taste the flavors of the enchanted forest.</span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.brickandfirebistro.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1600" height="1067" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-4-2.jpg?fit=1600%2C1067" class="vc_single_image-img attachment-full" alt="" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-4-2.jpg?w=1600 1600w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-4-2.jpg?resize=300%2C200 300w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-4-2.jpg?resize=768%2C512 768w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-4-2.jpg?resize=1024%2C683 1024w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/May12-4-2.jpg?resize=360%2C240 360w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="vc_figure-caption">The famous fire-roasted brick bird that we couldn&#039;t get enough of at Brick &amp; Fire Bistro in Eureka, CA.</figcaption>
		</figure>
	</div>
</div></div></div></div>
</span><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Adventure+in+the+Heart+of+the+Redwoods&url=http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/" data-link="https://twitter.com/share?original_referer=/&text=Adventure+in+the+Heart+of+the+Redwoods&url=http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">8</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 8</span></div></div>																
							</section> <!-- end article section -->




							
							<footer class="cb-article-footer">
								<div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://alisterpaine.com/2018/05/11/why-raising-capital-isnt-everything/">Previous Article</a></span><a href="http://alisterpaine.com/2018/05/11/why-raising-capital-isnt-everything/" class="cb-previous-title cb-title">Why Raising Capital Isn’t Everything</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="http://alisterpaine.com/author/admin/"><img src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/07/AlisterPaine-FF-seal2-color.png?fit=100%2C100" width="100" height="100" alt="Alister &amp; Paine" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"><a href="http://alisterpaine.com/author/admin/"><span class="fn">Alister &amp; Paine</span></a></div><div class="cb-author-position cb-font-header">THE DIGITAL MAGAZINE FOR 21ST CENTURY EXECUTIVES</div><p class="cb-author-bio">*Tried &amp; True. We practice experience-based storytelling. If we haven’t tried it and loved it you won’t find it in our magazine. Est. 2009</p><div class="cb-author-page-contact"> <a href="//www.twitter.com/@alisterpaine" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="http://www.facebook.com/alisterpaine" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Facebook"><i class="fa fa-facebook"></i></a> <a href="http://www.instagram.com/alisterpaine" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-1385 post type-post status-publish format-standard hentry category-the-elite-lifestyle category-travel-report tag-luxury tag-new-years tag-new-york tag-skiing tag-snowboarding tag-vacation tag-windham-mountain tag-winter">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2009/12/23/new-years-windham-mountain/"><img src="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2009/12/23/new-years-windham-mountain/">New Years @ Windham Mountain</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/admin/">Alister &amp; Paine</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2009-12-23">December 23, 2009</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-8676 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-wine category-the-elite-lifestyle category-travel-report tag-5-star tag-california tag-cuisine tag-dining tag-eating-out tag-farm tag-luxury tag-meadowood tag-napa-valley tag-restaurant tag-steakhouse">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2011/12/23/farm-to-table-dining-napa-valley/"><img width="360" height="240" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2011/12/PRESS-St-Helena.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="PRESS St Helena" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2011/12/PRESS-St-Helena.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2011/12/PRESS-St-Helena.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2011/12/23/farm-to-table-dining-napa-valley/">Farm to Table Dining | Napa Valley</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/admin/">Alister &amp; Paine</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2011-12-23">December 23, 2011</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-20278 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-report tag-deer-valley tag-fletchers tag-luxury tag-mariposa tag-park-city tag-powder-cat tag-ski-butler tag-ski-resort tag-skiers-only tag-snowcat tag-stein-eriksen tag-utah">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2016/12/08/everything-you-need-to-know-about-skiing-deer-valley/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/12/011-Heidi-Voelker_Deer-Valley-Resort-small.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/12/011-Heidi-Voelker_Deer-Valley-Resort-small.jpg?w=1500 1500w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/12/011-Heidi-Voelker_Deer-Valley-Resort-small.jpg?resize=300%2C200 300w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/12/011-Heidi-Voelker_Deer-Valley-Resort-small.jpg?resize=768%2C512 768w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/12/011-Heidi-Voelker_Deer-Valley-Resort-small.jpg?resize=1024%2C683 1024w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/12/011-Heidi-Voelker_Deer-Valley-Resort-small.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2016/12/08/everything-you-need-to-know-about-skiing-deer-valley/">Everything You Need To Know About Skiing Deer Valley</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/admin/">Alister &amp; Paine</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2016-12-08">December 8, 2016</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-9898 post type-post status-publish format-standard has-post-thumbnail hentry category-the-elite-lifestyle category-travel-report tag-health tag-hotel tag-luxury tag-miami tag-spa tag-wellness">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2012/05/04/canyon-ranch-miami/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2012/05/Canyon-River-Ranch.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Canyon Ranch" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2012/05/Canyon-River-Ranch.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2012/05/Canyon-River-Ranch.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2012/05/04/canyon-ranch-miami/">Canyon Ranch Miami</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/admin/">Alister &amp; Paine</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2012-05-04">May 4, 2012</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-15141 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-report tag-getaway tag-hotel tag-luxury tag-new-york-city tag-review tag-vacation">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2013/11/07/hotel-review-crosby-street-hotel-soho-nyc/"><img width="360" height="240" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2013/11/Crosby-Street-Hotel-header.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2013/11/Crosby-Street-Hotel-header.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2013/11/Crosby-Street-Hotel-header.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2013/11/07/hotel-review-crosby-street-hotel-soho-nyc/">[HOTEL REVIEW] Crosby Street Hotel SoHo NYC</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/admin/">Alister &amp; Paine</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2013-11-07">November 7, 2013</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-12381 post type-post status-publish format-standard has-post-thumbnail hentry category-the-elite-lifestyle category-travel-report tag-adventure tag-luxury tag-resort tag-ski tag-snowboard tag-spa tag-spring tag-stowe tag-vermont">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2013/03/27/vermont-spring-skiing-stowes-topnotch-resort-spa/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2013/03/TopNotch-Resort-Stowe-Vermont.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="TopNotch Resort Stowe Vermont" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2013/03/TopNotch-Resort-Stowe-Vermont.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2013/03/TopNotch-Resort-Stowe-Vermont.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2013/03/27/vermont-spring-skiing-stowes-topnotch-resort-spa/">Vermont Spring Skiing: Stowe&#8217;s Topnotch Resort &#038; Spa</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/admin/">Alister &amp; Paine</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2013-03-27">March 27, 2013</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/12/adventure-in-the-heart-of-the-redwoods/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="http://alisterpaine.com/wp-login.php?redirect_to=http%3A%2F%2Falisterpaine.com%2F2018%2F05%2F12%2Fadventure-in-the-heart-of-the-redwoods%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->	

<div id="rcjsload_795d02"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=84773&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_795d02"); rcds.appendChild(rcel);
})();
</script>

					

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="text-29" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">FIND @ALISTERPAINE ON INSTAGRAM</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_2" style="width:100%; height:100%; padding-bottom: 10px; " data-id="4374562573" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"></div></div></div>
		</div><div id="text-35" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">RECENT ARTICLES</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-22615 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-report tag-adventure tag-elk-meadow-cabins tag-fern-valley tag-getaway tag-humboldt-county tag-luxury tag-nature tag-redwood-national-park">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/"><img width="360" height="240" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-1.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-1.jpg?w=2400 2400w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-1.jpg?resize=300%2C200 300w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-1.jpg?resize=768%2C512 768w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-1.jpg?resize=1024%2C683 1024w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Redwood-1.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/">Adventure in the Heart of the Redwoods</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-05-12">May 12, 2018</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-22639 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-capital tag-finance tag-growth tag-success tag-venture-capital">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2018/05/11/why-raising-capital-isnt-everything/"><img width="360" height="240" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Raising-Capital.jpeg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Raising-Capital.jpeg?w=1300 1300w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Raising-Capital.jpeg?resize=300%2C200 300w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Raising-Capital.jpeg?resize=768%2C512 768w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Raising-Capital.jpeg?resize=1024%2C683 1024w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Raising-Capital.jpeg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2018/05/11/why-raising-capital-isnt-everything/">Why Raising Capital Isn’t Everything</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-05-11">May 11, 2018</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2018/05/11/why-raising-capital-isnt-everything/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-22631 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-discipline tag-growth tag-success">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2018/05/02/is-your-lack-of-discipline-costing-you-money/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Bizheader.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Bizheader.jpg?w=1300 1300w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Bizheader.jpg?resize=300%2C200 300w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Bizheader.jpg?resize=768%2C512 768w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Bizheader.jpg?resize=1024%2C683 1024w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2018/05/Bizheader.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2018/05/02/is-your-lack-of-discipline-costing-you-money/">Is Your Lack of Discipline Costing You Money?</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-05-02">May 2, 2018</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2018/05/02/is-your-lack-of-discipline-costing-you-money/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    <div id="text-33" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">RECOMMENDED CONTENT</h3>			<div class="textwidget"><div id="rcjsload_925a97"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=84774&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_925a97"); rcds.appendChild(rcel);
})();
</script></div>
		</div><div id="text-6" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">SUBSCRIBE</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//alisterpaine.us2.list-manage.com/subscribe/post?u=e3a89ca72c49c7292c2d00384&amp;id=739f395eda" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -500px;"><input type="text" name="b_e3a89ca72c49c7292c2d00384_739f395eda" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div><div id="cb-recent-posts-5" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">INSPIRATIONAL INTERVIEWS</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-22531 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-interviews tag-bill-dietz tag-business tag-c-suite tag-california-real-estate tag-ceo tag-interview tag-real-estate tag-tahoe-luxury-properties tag-vacation-rental">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2018/04/17/we-talk-real-estate-with-the-president-of-tahoe-luxury-properties/"><img width="360" height="240" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/04/Sweetwater-Estate-print-013-28-Living-Room-4200x2800-300dpi-1.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/04/Sweetwater-Estate-print-013-28-Living-Room-4200x2800-300dpi-1.jpg?w=2200 2200w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/04/Sweetwater-Estate-print-013-28-Living-Room-4200x2800-300dpi-1.jpg?resize=300%2C200 300w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/04/Sweetwater-Estate-print-013-28-Living-Room-4200x2800-300dpi-1.jpg?resize=768%2C512 768w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/04/Sweetwater-Estate-print-013-28-Living-Room-4200x2800-300dpi-1.jpg?resize=1024%2C683 1024w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2018/04/Sweetwater-Estate-print-013-28-Living-Room-4200x2800-300dpi-1.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2018/04/17/we-talk-real-estate-with-the-president-of-tahoe-luxury-properties/">We Talk Real Estate with the President of Tahoe Luxury Properties</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-04-17">April 17, 2018</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2018/04/17/we-talk-real-estate-with-the-president-of-tahoe-luxury-properties/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-22154 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-c-suite-interviews category-fashion-gear category-interviews category-the-business-column tag-ceo tag-interview tag-rhone">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/12/28/this-athleisure-ceo-wants-to-inspire-better-men/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/12/Rhone-CEO-1-2.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/12/Rhone-CEO-1-2.jpg?w=2400 2400w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/12/Rhone-CEO-1-2.jpg?resize=300%2C200 300w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/12/Rhone-CEO-1-2.jpg?resize=768%2C512 768w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/12/Rhone-CEO-1-2.jpg?resize=1024%2C683 1024w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/12/Rhone-CEO-1-2.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/12/28/this-athleisure-ceo-wants-to-inspire-better-men/">This Athleisure CEO Wants to Inspire Better Men</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-28">December 28, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/12/28/this-athleisure-ceo-wants-to-inspire-better-men/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-22042 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-interviews tag-business tag-c-suite tag-dr-copperman tag-fertility tag-healthcare tag-medicine tag-reproductive-endocrinology tag-roger-sheldin tag-win-fertility tag-winfertility">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/12/04/winfertilitys-founder-on-being-in-the-business-of-miracles/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/12/AdobeStock_67275723-1.jpeg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/12/AdobeStock_67275723-1.jpeg?w=1000 1000w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/12/AdobeStock_67275723-1.jpeg?resize=300%2C200 300w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/12/AdobeStock_67275723-1.jpeg?resize=768%2C512 768w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/12/AdobeStock_67275723-1.jpeg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/12/04/winfertilitys-founder-on-being-in-the-business-of-miracles/">WINFertility&#8217;s Founder On Being In The Business of Miracles</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-04">December 4, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/12/04/winfertilitys-founder-on-being-in-the-business-of-miracles/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    <div id="text-20" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-21" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">NEWS</h3>			<div class="textwidget"><p><a href="http://alisterpaine.com/category/business/">BUSINESS</a><br />
<a href="http://alisterpaine.com/category/interviews/">INTERVIEWS</a><br />
<a href="http://alisterpaine.com/category/travel-report/">TRAVEL</a><br />
<a href="http://alisterpaine.com/category/food-and-wine/">FOOD & WINE</a><br />
<a href="http://alisterpaine.com/category/horsepower/">HORSEPOWER</a><br />
<a href="http://alisterpaine.com/category/domestic/">LUXURY HOME</a><br />
<a href="http://alisterpaine.com/category/fashion-gear/">FASHION & GEAR</a></p>
</div>
		</div><div id="text-26" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.axecompass.com"><IMG SRC="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2016/04/Axe-Compass-Logo-e1461631674405.png?w=1200" data-recalc-dims="1"></A></center></div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-22" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">COMPANY</h3>			<div class="textwidget"><p><a href="http://alisterpaine.com/about/">ABOUT US</a><br />
<a href="http://alisterpaine.com/contact-us/">CONTACT</a><br />
<a href="http://alisterpaine.com/advertise/">ADVERTISE</a><br />
<a href="http://alisterpaine.com/corporate-philanthropy/">CORPORATE PHILANTHROPY</a><br />
<a href="http://alisterpaine.com/editorial-policy/">EDITORIAL POLICY</a><br />
<a href="http://alisterpaine.com/user-agreement/">USER AGREEMENT</a><br />
<a href="http://alisterpaine.com/direct-publishing-editorial-guidelines/">DIRECT PUBLISHING™</a></p>
</div>
		</div><div id="text-28" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.alisterpaine.com"><IMG SRC="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/09/alister-paine-logo-footer.png?w=1200" data-recalc-dims="1"></A></center></div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-23" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">ABOUT ALISTER &#038; PAINE</h3>			<div class="textwidget">Alister & Paine Magazine blends insightful business articles with lifestyle reviews that range from luxury resorts to breathtaking wines for the discerning executive. All of our reviews are based on our "Tried & True" editorial policy which simply means if we haven't tried it, and loved it, you won't find it in our magazine. We know you wouldn't want it any other way.</div>
		</div><div id="text-27" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.briandaitken.com"><IMG SRC="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2015/09/brian-aitken-logo.png?w=1200" data-recalc-dims="1"></A></center></div>
		</div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">2009-2017 Copyright Alister & Paine Magazine</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="5ffc1d076b" /><input type="hidden" name="_wp_http_referer" value="/2018/05/12/adventure-in-the-heart-of-the-redwoods/" />			<div style="display:none">
	<div class="grofile-hash-map-88fc749edd86dee9673aa6c21d9852cb">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11396611-7', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/alisterpaine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"4374562573.3a81a9f.4a63d0eaefcf46699f6bea7bbed54c8f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201820'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/alisterpaine.com\/wp-admin\/admin-ajax.php","cbPostID":"22615","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"],"cbALlNonce":"0b8e72068b","cbPlURL":"http:\/\/alisterpaine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "b90c5dffd1";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://alisterpaine.com/2018/05/12/adventure-in-the-heart-of-the-redwoods/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='https://stats.wp.com/e-201820.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'89393478',post:'22615',tz:'-4',srv:'alisterpaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '89393478', '22615' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->