<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://alisterpaine.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Creating an Offshore Hedge Fund Dream Team: The Seven Key Players | Alister &amp; Paine</title>

<!-- Social Warfare v2.2.1 http://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1");src:url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.1#iefix") format("embedded-opentype"),url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.1") format("woff"), url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.1") format("truetype"),url("http://alisterpaine.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.1 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[717,817] -->
<meta name="description"  content="So you want to set up an offshore hedge fund? Like any great team, you’re only as good as your weakest link. It’s essential that you gather a group of service" />

<meta name="keywords"  content="cayman islands,offshore hedge fund,investment,business,success" />

<link rel="canonical" href="http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Feed" href="http://alisterpaine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Comments Feed" href="http://alisterpaine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alister &amp; Paine &raquo; Creating an Offshore Hedge Fund Dream Team: The Seven Key Players Comments Feed" href="http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/alisterpaine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='login-with-ajax-css'  href='http://alisterpaine.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://alisterpaine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://alisterpaine.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://alisterpaine.com/wp-content/themes/15zine/library/css/style.min.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.1.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://alisterpaine.com/wp-content/themes/15zine/library/css/ie.css?ver=3.1.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='http://alisterpaine.com/wp-content/themes/15zine/woocommerce/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alisterpaine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/alisterpaine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/22\/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/alisterpaine.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//alisterpaine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://alisterpaine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alisterpaine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alisterpaine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This Curls Only SoHo Salon Just Gave Me My First Post-Chemo Haircut' href='http://alisterpaine.com/2017/02/15/this-curls-only-soho-salon-just-gave-me-my-first-post-chemo-haircut/' />
<link rel='next' title='The Ultimate Luxury Timepiece for the Modern Traveler' href='http://alisterpaine.com/2017/02/24/the-ultimate-luxury-timepiece-for-the-modern-traveler/' />
<meta name="generator" content="WordPress 4.6.3" />
<meta name="generator" content="WooCommerce 2.6.13" />
<link rel='shortlink' href='http://wp.me/p635ki-5ks' />
<link rel="alternate" type="application/json+oembed" href="http://alisterpaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alisterpaine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="df5c488e7c9006d9b61b69086f6ad2e95dd6304b70ce0aec7081b30c44ab658e" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type='text/javascript'>
(function(){
	spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
	spoutjs.async=1;
	spoutjs.src='//cdn.spoutable.com/4ffc39a7-bea1-46a1-aae7-1d318a2c2f92/spoutable.js';
	firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #c01c31; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><meta property="og:image" content="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/02/hedge-fund.jpg?fit=1614%2C1207"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://alisterpaine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Creating an Offshore Hedge Fund Dream Team: The Seven Key Players" />
<meta property="og:url" content="http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/" />
<meta property="og:description" content="So you want to set up an offshore hedge fund? Like any great team, you’re only as good as your weakest link. It’s essential that you gather a group of service providers that understand your needs, …" />
<meta property="article:published_time" content="2017-02-22T19:19:43+00:00" />
<meta property="article:modified_time" content="2017-02-22T19:19:43+00:00" />
<meta property="og:site_name" content="Alister &amp; Paine" />
<meta property="og:image" content="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/02/hedge-fund.jpg?fit=1200%2C897" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="897" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/02/hedge-fund.jpg?fit=1200%2C897&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<!-- end head extras -->

	</head>

	<body class="single single-post postid-20488 single-format-standard  cb-sticky-mm cb-sticky-sb-on  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-screen-width cb-fis-big-border  cb-fis-tl-me-overlay wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                                                                        <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12625"><a href="http://alisterpaine.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16399"><a href="http://alisterpaine.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="http://alisterpaine.com/category/travel-report/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12623"><a href="http://alisterpaine.com/category/food-and-wine/">Food &#038; Wine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12624"><a href="http://alisterpaine.com/category/fashion-report/">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12627"><a href="http://alisterpaine.com/category/domestic/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12652"><a href="http://alisterpaine.com/category/gear-gadgets/">Gear</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18374"><a href="http://alisterpaine.com/category/horsepower/">Horsepower</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="http://alisterpaine.com">
                        <img src="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png" alt="Alister &amp; Paine logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://alisterpaine.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://alisterpaine.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://alisterpaine.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="http://alisterpaine.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-12625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12625"><a href="http://alisterpaine.com/category/business/">Business</a></li>
<li id="menu-item-16399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16399"><a href="http://alisterpaine.com/category/interviews/">Interviews</a></li>
<li id="menu-item-12621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12621"><a href="http://alisterpaine.com/category/travel-report/">Travel</a></li>
<li id="menu-item-12623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12623"><a href="http://alisterpaine.com/category/food-and-wine/">Food &#038; Wine</a></li>
<li id="menu-item-12624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12624"><a href="http://alisterpaine.com/category/fashion-report/">Fashion</a></li>
<li id="menu-item-12627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12627"><a href="http://alisterpaine.com/category/domestic/">Home</a></li>
<li id="menu-item-12652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12652"><a href="http://alisterpaine.com/category/gear-gadgets/">Gear</a></li>
<li id="menu-item-18374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18374"><a href="http://alisterpaine.com/category/horsepower/">Horsepower</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

		<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-with-bg cb-fis-block-site-width cb-fis-block-screen-width cb-fis-block-background"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Creating an Offshore Hedge Fund Dream Team: The Seven Key Players</h1><div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/gordon-casey/"><img src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2009/07/gordon-casey-better.jpg?fit=20%2C20" width="20" height="20" alt="Gordon Casey" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 alignnone photo" />Gordon Casey</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2017-02-22">February 22, 2017</time></span></div></div><div class="cb-fis-bg" style="background-image: url( https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/02/hedge-fund.jpg?resize=1400%2C600);"></div></div>			
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2017-02-22T14:19:43+00:00">
    <meta itemprop="dateModified" content="2017-02-22T14:19:43+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Alister &amp; Paine">
        <meta itemprop="url" content="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://alisterpaine.com/wp-content/uploads/2015/04/alisterpaine_logo.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gordon Casey"></span>

        
    <meta itemprop="headline " content="Creating an Offshore Hedge Fund Dream Team: The Seven Key Players">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/02/hedge-fund.jpg?fit=1614%2C1207">
        <meta itemprop="width" content="1614">
        <meta itemprop="height" content="1207">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-20488" class="clearfix post-20488 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-cayman-islands tag-investment tag-offshore-hedge-fund tag-success">

							
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Creating+an+Offshore+Hedge+Fund+Dream+Team%3A+The+Seven+Key+Players&url=http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/" data-link="https://twitter.com/share?original_referer=/&text=Creating+an+Offshore+Hedge+Fund+Dream+Team%3A+The+Seven+Key+Players&url=http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">12</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 16</span></div></div><span class="cb-itemprop" itemprop="reviewBody"><p>So you want to set up an offshore hedge fund? Like any great team, you’re only as good as your weakest link. It’s essential that you gather a group of service providers that understand your needs, your goals and each other.</p>
<p>Your fund won’t have any employees, it won’t have any offices to call its own – everything is delegated to the service providers that make up your team. Bottom line: without them, there simply is no fund.</p>
<p>Here are the seven key players you need on your team:</p>
<p><strong>1. Fund Administrators</strong></p>
<p>Your administrator is your rock, your key service provider – the fund manager runs the strategy, and the administrator does most, if not all, of the back office work. That means they’re dealing with the investors, managing documentation, monitoring money coming in and going out. And they are calculating the fund’s Net Asset Value (“NAV”) – the hedge fund equivalent of share price.</p>
<p>Administrators are important not only because of the service they provide but because they’re independent – they provide a check on the claims made by the investment manager. As the amount and complexity of fraud increases, this element of their role is growing increasingly important to investors.</p>
<p><strong>2. Prime Brokers and Custodians</strong></p>
<p>It’s hard to over emphasize the importance of the Prime Broker’s relationship with the Fund and the Investment Manager. They can do the trades, provide leverage, act as the custodian of the Fund’s investment and even provide capital introduction services.</p>
<p>All said, this is a key, and ongoing, relationship and it’s imperative that funds have the right partner from the outset – a prime broker that fully understands your strategy, your plans and your needs both now and as the Fund grows and succeeds.</p>
<p><strong>3. Offshore Legal Advisors</strong></p>
<p>Wherever you’re planning on setting up your offshore fund, it’s imperative that you use an offshore lawyer. International fund structures tend to be very user-friendly and it’s possible to do a cheap setup on your own or with a consultant but it’s not a good idea.</p>
<p>The Cayman Islands arguably has the best fund lawyers in the world. Most of them have practiced in more than one other jurisdiction and are extremely well placed not just to advise you on Cayman law, but also to have a wide view of best practices globally, as well as comparative fund regimes.</p>
<p><strong>4. Registered Office and Agent</strong></p>
<p>Most jurisdictions require that all companies incorporated or operating there appoint a local party to represent the entity and be accountable to the Caymanian authorities. This service is provided by management companies, often run as sister companies of law firms or administrators.</p>
<p>The Registered Office will represent the Fund both for its annual company filings with the Company Registrar, and for any filings and correspondence with CIMA.</p>
<p>Watch out for some terminology confusion here – in some places, the people that provide this service call themselves ‘administrators’ and the service ‘administration’ – it’s very different to fund administration.</p>
<p><strong>5. Auditor</strong></p>
<p>This is a familiar one of course, but an important one too. Madoff had an auditor for his fund too… it just turned out to be a fake one.</p>
<p>Unsurprisingly, the more complicated the Fund’s strategy, the more expensive and lengthy the audit process; but it’s definitely going to garner a lot of credibility with investors if the fund has engaged a quality audit firm that fully understands the strategy.</p>
<p><strong>6. Independent Directors</strong></p>
<p>Historically speaking, offshore Directors were appointed primarily to ensure that the Fund was not deemed to be an onshore vehicle by the onshore tax authorities (mind and management were, therefore, kept offshore to the greatest extent possible). As litigation and losses started to hit some funds, however, the expertise and fees of those directors has increased and their role is changing.</p>
<p>There are two common models of Independent Director available, one is the full Independent, Non-executive position, usually provided by an individual in a similar style of service as you might expect from a non-executive director at any listed company or perhaps a mutual fund. These directors either act completely alone or within a collection of similar individuals operating as a group in much the same way as a traditional legal partnership would.</p>
<p>The second model is the full service, ‘independent directors as a service’ business model. In this instance you have a number of individuals that act as the actual directors but the primary value is driven by the large infrastructure backing them up, ensuring that documentation is kept in order, meetings are held on time and the fund is proactive in staying on top of regulatory developments within the industry.</p>
<p><strong>7. Investment Manager</strong></p>
<p>The Investment Manager is the most important service provider – the beating heart and face of the fund, the star player on the team. As the people behind the Manager are usually responsible for setting it up in the first place, they are often called the Sponsor. In the US, they’d be the same as the GP (General Partner) in most hedge funds.</p>
<p>It’s the Investment Manager who will execute the fund’s strategy, delivering performance (good or bad) to the fund and the investors. They’re also responsible for attracting investors in the first place. In other words, the Fund’s performance depends almost completely on the Investment Manager’s ability to deliver on the strategy detailed in the Fund’s offering documents.</p>
<p>Each party mentioned above is a critical member of your fund team, essential for operations, key to establishing credibility with your investors and a reflection on your ability to deliver outsized returns in the market; so recruit wisely and assemble the right team for you to make sure you win on every front.</p>
</span><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Creating+an+Offshore+Hedge+Fund+Dream+Team%3A+The+Seven+Key+Players&url=http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/" data-link="https://twitter.com/share?original_referer=/&text=Creating+an+Offshore+Hedge+Fund+Dream+Team%3A+The+Seven+Key+Players&url=http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">12</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Falisterpaine.com%2F2017%2F02%2F22%2Fcreating-an-offshore-hedge-fund-dream-team-the-seven-key-players%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 16</span></div></div><div class="swp-content-locator"></div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://alisterpaine.com/2017/02/15/this-curls-only-soho-salon-just-gave-me-my-first-post-chemo-haircut/">Previous Article</a></span><a href="http://alisterpaine.com/2017/02/15/this-curls-only-soho-salon-just-gave-me-my-first-post-chemo-haircut/" class="cb-previous-title cb-title">This Curls Only SoHo Salon Just Gave Me My First Post-Chemo Haircut</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="http://alisterpaine.com/2017/02/24/the-ultimate-luxury-timepiece-for-the-modern-traveler/">Next Article</a></span><a href="http://alisterpaine.com/2017/02/24/the-ultimate-luxury-timepiece-for-the-modern-traveler/" class="cb-next-title cb-title">The Ultimate Luxury Timepiece for the Modern Traveler</a></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="http://alisterpaine.com/author/gordon-casey/"><img src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2009/07/gordon-casey-better.jpg?fit=100%2C100" width="100" height="100" alt="Gordon Casey" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"><a href="http://alisterpaine.com/author/gordon-casey/"><span class="fn">Gordon Casey</span></a></div><p class="cb-author-bio">Gordon Casey was the managing director of Front Shore, a hedge fund consultancy he founded in 2004, and the author of The Cayman Edge: How to Set Up a Cayman Fund. Front Shore provides project management service for a variety of structures starting with hedge funds, and also for insurance structures, corporate and private holding structures, Islamic Finance and banking facilities.</p><div class="cb-author-page-contact"> <a href="http://www.frontshore.com/" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a> </div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-6041 post type-post status-publish format-standard hentry category-fashion-report category-the-elite-lifestyle tag-bernhard-roetzel tag-business tag-double-breasted-suit tag-elegant tag-fashion tag-menswear tag-prince-charles tag-sergio-loro-piana tag-suit">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2011/04/13/bringing-back-the-double-breasted-suit/"><img src="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2011/04/13/bringing-back-the-double-breasted-suit/">Bringing Back the Double Breasted Suit</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/bernhard-roetzel/">Bernhard Roetzel</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2011-04-13">April 13, 2011</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-17065 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-diversity tag-facebook tag-sucess">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2015/08/17/diversity-101-why-it-matters-at-work/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2015/08/diversity.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="diversity" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2015/08/diversity.jpg?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2015/08/diversity.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2015/08/17/diversity-101-why-it-matters-at-work/">Diversity 101: Why it Matters at Work</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/nigel-dessau/">Nigel Dessau</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2015-08-17">August 17, 2015</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-15684 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-c-suite-interviews category-fashion-report tag-advice tag-business tag-c-suite tag-ceo tag-company-culture tag-entrepreneurs tag-golf tag-interview tag-luxury tag-performance-wear tag-start-up">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2014/05/12/exclusive-ceo-interview-billy-nachman-and-hobson-brown-of-criquet/"><img width="360" height="240" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2014/05/hobson-and-billy.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="hobson and billy" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2014/05/hobson-and-billy.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2014/05/hobson-and-billy.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2014/05/12/exclusive-ceo-interview-billy-nachman-and-hobson-brown-of-criquet/">Exclusive CEO Interview: Billy Nachman and Hobson Brown of Criquet Organic Golf Shirts</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/admin/">Alister &amp; Paine</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2014-05-12">May 12, 2014</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-16350 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-customer-satisfaction tag-success">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2015/04/13/how-loyal-are-your-customers-six-tips-for-measuring-this-crucial-growth-predictor/"><img width="360" height="240" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/04/measuring-customer-loyalty.png?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="measuring customer loyalty" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/04/measuring-customer-loyalty.png?w=1200 1200w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/04/measuring-customer-loyalty.png?resize=300%2C200 300w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/04/measuring-customer-loyalty.png?resize=1024%2C683 1024w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2015/04/measuring-customer-loyalty.png?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2015/04/13/how-loyal-are-your-customers-six-tips-for-measuring-this-crucial-growth-predictor/">How Loyal Are Your Customers?  Six Tips for Measuring This Crucial &#8220;Growth Predictor&#8221;</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/jeff-sauro/">Jeff Sauro</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2015-04-13">April 13, 2015</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-103 post type-post status-publish format-standard hentry category-business category-c-suite-interviews category-interviews category-the-business-column tag-alligator-records tag-bruce-iglauer tag-business tag-ceo-interview tag-interview">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2009/09/21/one-on-one-with-bruce-iglauer-president-of-alligator-records/"><img src="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2009/09/21/one-on-one-with-bruce-iglauer-president-of-alligator-records/">One-on-One with Bruce Iglauer, President of Alligator Records</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/admin/">Alister &amp; Paine</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2009-09-21">September 21, 2009</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-9686 post type-post status-publish format-standard hentry category-business category-the-business-column tag-brand tag-business tag-facebook tag-marketing tag-search-engine-optimization tag-seo tag-social-media tag-strategy tag-timeline">
                    <div class="cb-mask"><a href="http://alisterpaine.com/2012/04/09/facebook-timeline-for-your-brand/"><img src="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="http://alisterpaine.com/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2012/04/09/facebook-timeline-for-your-brand/">Facebook Timeline</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="http://alisterpaine.com/author/nancy-a-shenker/">Nancy A. Shenker</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2012-04-09">April 9, 2012</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/';
var disqus_identifier = '20488 http://alisterpaine.com/?p=20488';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'alisterpainemagazine';
var disqus_title = "Creating an Offshore Hedge Fund Dream Team: The Seven Key Players";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=20488';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="text-29" class="cb-sidebar-widget widget_text">			<div class="textwidget"><a href="http://www.axecompass.com">
<img border="0" alt="Axe & Compass" src="http://briandaitken.com/wp-content/uploads/2016/12/Sign-up-today-for.jpg" >
</a></div>
		</div><div id="text-6" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">SUBSCRIBE</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//alisterpaine.us2.list-manage.com/subscribe/post?u=e3a89ca72c49c7292c2d00384&amp;id=739f395eda" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -500px;"><input type="text" name="b_e3a89ca72c49c7292c2d00384_739f395eda" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</div><div id="text-19" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="cb-recent-posts-3" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">RECENT ARTICLES</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-20498 post type-post status-publish format-standard has-post-thumbnail hentry category-gear-gadgets tag-caribbean tag-ernst-benz tag-luxury-watch tag-swiss-watch tag-timepiece tag-watchmaking">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/02/24/the-ultimate-luxury-timepiece-for-the-modern-traveler/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/ERNST-Benz.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="ERNST Benz" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/ERNST-Benz.jpg?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/ERNST-Benz.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/ERNST-Benz.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/02/24/the-ultimate-luxury-timepiece-for-the-modern-traveler/">The Ultimate Luxury Timepiece for the Modern Traveler</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/02/24/the-ultimate-luxury-timepiece-for-the-modern-traveler/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-20488 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-cayman-islands tag-investment tag-offshore-hedge-fund tag-success">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/"><img width="360" height="240" src="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/02/hedge-fund.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="hedge fund" srcset="https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/02/hedge-fund.jpg?resize=360%2C240 360w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/02/hedge-fund.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/alisterpaine.com/wp-content/uploads/2017/02/hedge-fund.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/">Creating an Offshore Hedge Fund Dream Team: The Seven Key Players</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-22">February 22, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-20469 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-report tag-beauty tag-devachan tag-devacurl tag-hair-salon tag-haircut tag-makeover tag-no-poo tag-nyc tag-soho">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/02/15/this-curls-only-soho-salon-just-gave-me-my-first-post-chemo-haircut/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/Devachan-Salon-Soho.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Devachan Salon Soho" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/Devachan-Salon-Soho.jpg?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/Devachan-Salon-Soho.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/Devachan-Salon-Soho.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/02/15/this-curls-only-soho-salon-just-gave-me-my-first-post-chemo-haircut/">This Curls Only SoHo Salon Just Gave Me My First Post-Chemo Haircut</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-15">February 15, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/02/15/this-curls-only-soho-salon-just-gave-me-my-first-post-chemo-haircut/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-20457 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-era tag-future tag-new-age tag-success tag-technology">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/02/13/the-seven-commandments-for-surviving-the-smart-machine-age/"><img width="360" height="240" src="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/Smart-Machine-Age.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Smart Machine Age" srcset="https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/Smart-Machine-Age.jpg?resize=360%2C240 360w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/Smart-Machine-Age.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/alisterpaine.com/wp-content/uploads/2017/02/Smart-Machine-Age.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/02/13/the-seven-commandments-for-surviving-the-smart-machine-age/">The Seven Commandments for Surviving the Smart Machine Age</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-13">February 13, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/02/13/the-seven-commandments-for-surviving-the-smart-machine-age/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-20443 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-wine tag-best-new-restaurant tag-chefs-tasting tag-fine-dining tag-getaway tag-glamour tag-indian-accent tag-midtown tag-nyc tag-restaurant">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://alisterpaine.com/2017/02/03/fine-dining-indian-cuisine-takes-it-the-next-level-in-midtown-nyc/"><img width="360" height="240" src="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/02/indian-accent-header.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="indian accent header" srcset="https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/02/indian-accent-header.jpg?w=1500 1500w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/02/indian-accent-header.jpg?resize=300%2C200 300w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/02/indian-accent-header.jpg?resize=768%2C512 768w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/02/indian-accent-header.jpg?resize=1024%2C683 1024w, https://i0.wp.com/alisterpaine.com/wp-content/uploads/2017/02/indian-accent-header.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://alisterpaine.com/2017/02/03/fine-dining-indian-cuisine-takes-it-the-next-level-in-midtown-nyc/">Fine Dining Indian Cuisine Takes it the Next Level in Midtown NYC</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-02-03">February 3, 2017</time></span></div>                    </div>
                    <a href="http://alisterpaine.com/2017/02/03/fine-dining-indian-cuisine-takes-it-the-next-level-in-midtown-nyc/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    <div id="text-20" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1721518839401203"
     data-ad-slot="9951164230"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-21" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">NEWS</h3>			<div class="textwidget"><p><a href="http://alisterpaine.com/category/business/">BUSINESS</a><br />
<a href="http://alisterpaine.com/category/interviews/">CEO INTERVIEWS</a><br />
<a href="http://alisterpaine.com/category/travel-report/">TRAVEL</a><br />
<a href="http://alisterpaine.com/category/food-and-wine/">FOOD & WINE</a><br />
<a href="http://alisterpaine.com/category/fashion-report/">FASHION</a><br />
<a href="http://alisterpaine.com/category/domestic/">HOME</a><br />
<a href="http://alisterpaine.com/category/gear-gadgets/">GEAR</a></p>
</div>
		</div><div id="text-26" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.axecompass.com"><IMG SRC="http://alisterpaine.com/wp-content/uploads/2016/04/Axe-Compass-Logo-e1461631674405.png"></A></center></div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-22" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">COMPANY</h3>			<div class="textwidget"><p><a href="http://alisterpaine.com/about/">ABOUT US</a><br />
<a href="http://alisterpaine.com/contact-us/">CONTACT</a><br />
<a href="http://alisterpaine.com/advertise/">ADVERTISE</a><br />
MEDIA KIT<br />
<a href="http://alisterpaine.com/editorial-policy/">EDITORIAL POLICY</a><br />
<a href="http://alisterpaine.com/user-agreement/">USER AGREEMENT</a><br />
<a href="http://alisterpaine.com/directpublishing/">DIRECT PUBLISHING™</a></p>
</div>
		</div><div id="text-28" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.alisterpaine.com"><IMG SRC="http://alisterpaine.com/wp-content/uploads/2015/09/alister-paine-logo-footer.png"></A></center></div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-23" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">ABOUT ALISTER &#038; PAINE</h3>			<div class="textwidget">Alister & Paine Magazine blends insightful business articles with lifestyle reviews that range from luxury resorts to breathtaking wines for the discerning executive. All of our reviews are based on our "Tried & True" editorial policy which simply means if we haven't tried it, and loved it, you won't find it in our magazine. We know you wouldn't want it any other way.</div>
		</div><div id="text-27" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center><A HREF="http://www.briandaitken.com"><IMG SRC="http://alisterpaine.com/wp-content/uploads/2015/09/brian-aitken-logo.png"></A></center></div>
		</div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">2009-2017 Copyright Alister & Paine Magazine</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="2668f11433" /><input type="hidden" name="_wp_http_referer" value="/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/" />		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'alisterpainemagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-42b813ffc570d41eb6214cdd2778b479">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11396611-7', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/alisterpaine.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='//alisterpaine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/22\/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//alisterpaine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//alisterpaine.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/22\/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//alisterpaine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/alisterpaine.com\/wp-admin\/admin-ajax.php","cbPostID":"20488","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"],"cbALlNonce":"0a6c342b45","cbPlURL":"http:\/\/alisterpaine.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://alisterpaine.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://alisterpaine.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "c75c56c3f2";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://alisterpaine.com/2017/02/22/creating-an-offshore-hedge-fund-dream-team-the-seven-key-players/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'89393478',post:'20488',tz:'-5',srv:'alisterpaine.com'} ]);
	_stq.push([ 'clickTrackerInit', '89393478', '20488' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->